



<!DOCTYPE html>
<html>
  <head>
    <title>Bad Left Hook, Global Boxing News and Commentary</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Bad Left Hook" />
    
    
    
    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  


<meta id="chorus-fonts" data-cid="site/font_loader-1538669760_2733_46747" data-cdata='{"version":"1c5dba5203ab569c8e4b65c70e7b0c88","fonts_catalog":[{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/sbn.0289821fe196f0ced638117948a0d46f.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

    <script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->
    <script>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</script>


      <link href="https://www.sbnation.com/style/community/105/group/8763/d0735d1bfe15f120d293b1c53fb090fd/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.sbnation.com/style/community/105/group/8763/89e0d086a3275e3bba4fc23ed5d8f830/tools.css">
    
      <script class="kxct" data-id="JIlvM1nH" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JIlvM1nH" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-d37b3c8aedb16329f912.js" async integrity="sha256-xTqCLpfsJzxmwiVBmQU6omeRSVm2Ny0IWgLFALE9Vcw= sha384-4lgcru9X6RWbWbz21qay5rTKW83FxYzcNA/546UJUVq/QW/tCx9eFjC3UsBVW0kM" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    <meta name="description" content="Your best source for Boxing news, results, rumors, fights and rankings from the fan perspective." />
<link rel="canonical" href="https://www.badlefthook.com/" />
<meta property="og:description" content="Your best source for Boxing news, results, rumors, fights and rankings from the fan perspective." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/105/large_Bad_Left_Hook_Full.109217.png" />
<meta property="og:site_name" content="Bad Left Hook" />
<meta property="og:title" content="Global Boxing News and Commentary" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.badlefthook.com/" />

      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Global Boxing News and Commentary" />
      <meta name="twitter:description" content="Your best source for Boxing news, results, rumors, fights and rankings from the fan perspective." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/105/large_Bad_Left_Hook_Full.109217.png" />
      <meta name="twitter:site" content="badlefthook" />
    
    
  <link rel="shortcut icon" href="https://cdn3.vox-cdn.com/uploads/blog/favicon/105/favicon-19639b37.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/105/touch_icon_ipad_retina_badlefthook.com.minimal.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/105/touch_icon_ipad_retina_badlefthook.com.minimal.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/105/touch_icon_ipad_retina_badlefthook.com.minimal.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/105/touch_icon_ipad_retina_badlefthook.com.minimal.png">
  <meta name="msapplication-TileColor" content="#b51e3e">
  <meta name="theme-color" content="">


    <meta data-chorus-version="ab9a4df6de01eb770dba0c9054c102cb6991cb1a" />

    

    <link rel="alternate" type="application/rss+xml" title="Bad Left Hook" href="/rss/index.xml" />
        <link rel="alternate" type="application/rss+xml" title="Front Page" href="https://www.badlefthook.com/rss/front-page/index.xml" />

    
    
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="l-hub-page hub-front-page">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      <a class="c-emc-admin-button" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="105::front-page" data-cid="tools/emc_admin_button-1538694864_3151_53659" data-cdata='{"bucket":"105::front-page","slug":"UnisonCustomNavCell"}'></a>

<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="105::front-page">
    
<header class="c-global-header " data-cid="site/global_header" role="banner" data-analytics-placement="navigation" >
  <div class="l-wrapper">
    <div class="c-global-header__logo ">
      <a href="/" tabindex="1" id="chorus-brand" data-analytics-link="home">
        
          <span class="c-global-header__logo-large">
            <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/105/large_Bad_Left_Hook_Full.109217.png" class="" />

          </span>
        
        
          <span class="c-global-header__logo-small c-global-header__logo-lockup">
            <img src="https://cdn0.vox-cdn.com/uploads/blog/sbnu_logo_minimal/105/large_badlefthook.com.minimal.png" class="" />

            <span class="c-global-header__logo-network ">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>
              <span class="c-global-header__logo-community">
                Bad Left Hook
              </span>
            </span>
          </span>
        
        
        
      </a>
      
        <span class="c-global-header__topic">Global Boxing News and Commentary</span>
      
    </div>
    
      <ul class="c-global-header__social">
      
        <li><a href="https://www.twitter.com/badlefthook" class="twitter">
          <svg class="p-svg-icon"><use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="http://www.facebook.com/pages/Bad-Left-Hook/174275217692" class="facebook">
          <svg class="p-svg-icon"><use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    
    
      <div class="c-global-header__login">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.badlefthook.com%2F" data-ui="icon" tabindex="2"><svg class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="u-hidden-text">Log In or Sign Up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item">
            <a href="https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.badlefthook.com%2F" data-ui-signin="login" tabindex="3" data-analytics-link="login">Log In</a>
          </li>
          <li class="c-global-header__login-menu-item">
            <a href="https://auth.voxmedia.com/signup?return_to=https%3A%2F%2Fwww.badlefthook.com%2F" data-ui-signin="signup" tabindex="4" data-analytics-link="signup">Sign Up</a>
          </li>
        </ul>
      </div>
    
    
      <div class="c-global-header__search">
        <button type="submit" class="c-global-header__search-trigger" tabindex="5">
          <svg class="c-global-header__login-svg"><use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    
    <nav class="c-global-header__links">
      <ul>
        
          
          
            <li class="c-global-header__link is-pinned" data-nav-item-id='fanposts' >
              
              <a
              
                href="/fanposts"
              
              
                tabindex="6">
              Fanposts
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='fanshots' >
              
              <a
              
                href="/fanshots"
              
              
                tabindex="7">
              Fanshots
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='library' data-nav-list-trigger='library'>
              
              <a
              
                class="c-global-header__label"
              
              
                tabindex="8">
              Library
              
                <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='about' >
              
              <a
              
                href="/masthead"
              
              
                tabindex="9">
              About
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='masthead' >
              
              <a
              
                href="/masthead"
              
              
                tabindex="10">
              Masthead
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='community-guidelines' >
              
              <a
              
                href="/community-guidelines"
              
              
                tabindex="11">
              Community Guidelines
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link is-pinned" data-nav-item-id='stubhub' >
              
              <a
              
                href="https://www.stubhub.com/boxing-tickets/category/10949/?gcid=chAFF-_-geoUS-_-genOthSpt-_-dt160923-_-cmpSBNation-_-partVOX"
              
              
                data-analytics-campaign="stubhub-nav"
              
                tabindex="12">
              StubHub
              
              </a>
              
                <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%25%25CACHEBUSTER%25%25;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="c-global-header__tracking-pixel" />
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
      <div class="c-global-header__primary-community ">
        <a href="https://www.sbnation.com/blogs">
          All 320 blogs <span class='c-global-header__primary-community-tag'>on</span> 
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>
        </a>
      </div>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
      <div class="chorus-ad-placement chorus-ad-placement__site_sponsorship_logo">
  <div class="site_sponsorship_logo "></div>
  <div class="site_sponsorship_logo_mobile "></div>
</div>

    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1538691542_9897_1854" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="fanposts">
        
          <a class="c-nav-list__label" href="/fanposts">
            Fanposts
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="fanshots">
        
          <a class="c-nav-list__label" href="/fanshots">
            Fanshots
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="library" data-nav-list-id="library">
        
          <span class="c-nav-list__label">
          Library
          
            <svg><use xlink:href="#icon-norgie-down"></use></svg>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="http://www.badlefthook.com/pages/boxing-television-schedule">Upcoming Boxing Schedule</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.badlefthook.com/pages/bad-left-hook-pickem-game-rules">Pick’em Game Rules</a>
                      
                      
                    </li>
                    
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="about">
        
          <a class="c-nav-list__label" href="/masthead">
            About
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="masthead">
        
          <a class="c-nav-list__label" href="/masthead">
            Masthead
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="community-guidelines">
        
          <a class="c-nav-list__label" href="/community-guidelines">
            Community Guidelines
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="stubhub">
        
          <a class="c-nav-list__label" href="https://www.stubhub.com/boxing-tickets/category/10949/?gcid=chAFF-_-geoUS-_-genOthSpt-_-dt160923-_-cmpSBNation-_-partVOX">
            StubHub
            
          </a>
          
        

         
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-whitelist" data-ui="ad-whitelist" data-cid="site/ad_whitelist-1538691542_1380_1855" data-cdata='{"adblocker_whitelist_prompt_enabled":false,"messaging_urls":[],"selector":"","display_per_page":0,"display_one_third_pageviews":0,"display_once_per_session":0}'></div>

      
    </div>
    




    <div class="l-hub-wrapper l-wrapper">
      
    </div>

  <div class="l-hero ">
    <div class="c-five-up">
  <div class="c-five-up__main">
  
    <div class="c-five-up__col">
      <div class="c-entry-box--compact c-entry-box--compact--article c-five-up__entry c-entry-box--compact--hero" data-chorus-optimize-id="17701181" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:1">
  
    <a href="https://www.badlefthook.com/2018/10/4/17937140/a-second-chance-for-ohara-davies" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694864_6568_53590" data-cdata='{"image_id":61650267,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 950px)" srcset="https://cdn.vox-cdn.com/thumbor/8OrEeqIqTNun-QmsMwr-bZAhr38=/0x0:2045x2667/600x400/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/JnTjfsUGtxbHKCsw_0OdxCX52sc=/0x0:2045x2667/800x533/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/SXKF-F0naR8_4sA8Ev2oW_PMA0c=/0x0:2045x2667/1000x667/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/EsbTdK2s_gem2gjsOtgHvkcIicM=/0x0:2045x2667/1200x800/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/Q8_RUtZ5jQBsRRcM9TIK40N7zvQ=/0x0:2045x2667/1400x933/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/pcw6imxa9h4IRiOD4rSYSnEb83Q=/0x0:2045x2667/1600x1067/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/SSgN0o1Jek39JJqbIMiFdQJbJME=/0x0:2045x2667/1800x1200/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1800w, https://cdn.vox-cdn.com/thumbor/OIWwa39UHBuq0y0AT-_PYa4J8vw=/0x0:2045x2667/2000x1333/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2000w, https://cdn.vox-cdn.com/thumbor/9kaf9mSMfhbitFYe5VLpOQgcqz4=/0x0:2045x2667/2200x1467/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2200w, https://cdn.vox-cdn.com/thumbor/_HY1KwIviXTYWkoKUKMKDdwPjoE=/0x0:2045x2667/2400x1600/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2400w" sizes="50vw" type="image/webp">
  

  <source media="(min-width: 950px)" srcset="https://cdn.vox-cdn.com/thumbor/bm6VyJF6jx88T8c1b8rzPAfszaY=/0x0:2045x2667/600x400/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/Q9XaCCOyaZRyi0ZGj1C3WCjzpII=/0x0:2045x2667/800x533/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/ZPp1rb0MuUnyJNCzbKiDLFQaucI=/0x0:2045x2667/1000x667/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/ZHsAJX8-WpJWaidn1AXKUir9mk0=/0x0:2045x2667/1200x800/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/n-wyPQ6tiF9hU8e_TkJE4VLnNgw=/0x0:2045x2667/1400x933/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/-nT8IIancuQOqG_91oyO10sjVXM=/0x0:2045x2667/1600x1067/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/hbZbsaIH_4J2oyrE3j5pWmcbhGo=/0x0:2045x2667/1800x1200/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1800w, https://cdn.vox-cdn.com/thumbor/E0CVPnZGX9oPDubmb_Ow-xejO4I=/0x0:2045x2667/2000x1333/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2000w, https://cdn.vox-cdn.com/thumbor/ar7j7GmF8wrA2Op3U_HQOMuopUM=/0x0:2045x2667/2200x1467/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2200w, https://cdn.vox-cdn.com/thumbor/4r8DzizS-GJptKhP2cmFQDIsN8U=/0x0:2045x2667/2400x1600/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2400w" sizes="50vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/oTHP5nmEjZXJ4BxpeqLPgY0i0jg=/0x0:2045x2667/320x180/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/GvA8K0Xvb58ue2NI4vQximWq0RQ=/0x0:2045x2667/420x236/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/F0l8eWhx8hmkTgOIQISfYWS711s=/0x0:2045x2667/520x293/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/JGJuEhHtU3l8_8bywDWfDaREU_c=/0x0:2045x2667/620x349/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/wjaoXLp3qjxrx9kmfDGAvBLv7bY=/0x0:2045x2667/720x405/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/of1yi8PQ_eKSJWG2Py1tJZP1pq0=/0x0:2045x2667/820x461/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/gs4b8HYwZdZSmEbiMtuqDi_wYmI=/0x0:2045x2667/920x518/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/9-FskBRSaM6vu2PBqO6Na0qMcI0=/0x0:2045x2667/1020x574/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/YW2bJUsbnFi0wYOlSHKvH_h3kfk=/0x0:2045x2667/1120x630/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/KKAg0aXT11tcQrJhoIHNBjxyNkI=/0x0:2045x2667/1220x686/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/yMp_VB704VfheKpm6CFKOocbTXI=/0x0:2045x2667/1320x743/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ooUhiqMHhxLJBmllRHMbOBFTfjI=/0x0:2045x2667/1420x799/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/nLRRf_p8rotSKEmOw4_ROQ7zVJ4=/0x0:2045x2667/1520x855/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/SXimHjXY-QhoDpTzln2Vvi19sJQ=/0x0:2045x2667/1620x911/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/jenQKKyrUUJSVtenl7fifp0k7Hs=/0x0:2045x2667/1720x968/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/jedVNbZV_bwTkT0dpZq4Vs47lDY=/0x0:2045x2667/1820x1024/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/8KJu8JfAp5OCqGjaZXBOUgy12ZM=/0x0:2045x2667/1920x1080/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1920w, https://cdn.vox-cdn.com/thumbor/kaZQKsgqBMOLf_EuTDAjBVfxh3Q=/0x0:2045x2667/2020x1136/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2020w, https://cdn.vox-cdn.com/thumbor/wuNTew39bIUFDFEttYKpbAC9jLA=/0x0:2045x2667/2120x1193/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/yW9Cdn1NY6VFTGYAlzsRbMUuOME=/0x0:2045x2667/2220x1249/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2220w, https://cdn.vox-cdn.com/thumbor/4WiVUYDRKOS6OcqyiXWJqCWMqkI=/0x0:2045x2667/2320x1305/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2320w, https://cdn.vox-cdn.com/thumbor/YNOu6qo-diiGw4qCuJA1ubFTnYk=/0x0:2045x2667/2420x1361/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2420w, https://cdn.vox-cdn.com/thumbor/wRHY9QG0KkkujVZIZEbu3Wwse0g=/0x0:2045x2667/2520x1418/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2520w, https://cdn.vox-cdn.com/thumbor/CIktYYjAO4x3Q0qyrLM86xkFs7E=/0x0:2045x2667/2620x1474/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2620w, https://cdn.vox-cdn.com/thumbor/96IRT-mlYMqVIWw1U4CHg1w3yIs=/0x0:2045x2667/2720x1530/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2720w, https://cdn.vox-cdn.com/thumbor/sqlOtBLTFwr21rwB5JX9-Kxr1iU=/0x0:2045x2667/2820x1586/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2820w, https://cdn.vox-cdn.com/thumbor/NRC8VExhuW1CUlrryftAmxfJTE4=/0x0:2045x2667/2920x1643/filters:focal(880x484:1206x810):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2920w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/6aLAVJNise9-j8eXlmDM2KnrPps=/0x0:2045x2667/320x180/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/Gip9fDkq-r171fWg7ESM9RTy55E=/0x0:2045x2667/420x236/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/7fO_7qSdabVsKhDEEYyENmEj_Fo=/0x0:2045x2667/520x293/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/6Z_KLfRoxGdLsIV7KCM3weuAIqs=/0x0:2045x2667/620x349/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/RKLD-KBvlAAdIkQ9OCumRf-fqco=/0x0:2045x2667/720x405/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/PNEMJTbvLwwYkqNJ6F32pjTqz84=/0x0:2045x2667/820x461/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/ZwgtjOC3X9hLfnCzAIcojzC_UKk=/0x0:2045x2667/920x518/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/EvAZnYWGITQQ0TcqBnTYBnNMC1c=/0x0:2045x2667/1020x574/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/kCyNz7aPI4U5tw0S1hLiwGIC96E=/0x0:2045x2667/1120x630/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/09XjemCNHgD9djCPFSjKigLoWgQ=/0x0:2045x2667/1220x686/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/NwFMLzL4cEjKtHCY39UGPfxISbM=/0x0:2045x2667/1320x743/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/nREo19bavFOWE3AUTNRJsOw3X8M=/0x0:2045x2667/1420x799/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/deNzoh8XH0zmz2xcVeVuyOYx9lo=/0x0:2045x2667/1520x855/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/5qbVK-Jj3qfC0NrDQRukhxBj-9A=/0x0:2045x2667/1620x911/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/VGD9Y1ecchWuFWMPfUzMwXHLeoE=/0x0:2045x2667/1720x968/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/sjxJoQHjFOsnbI_ukMGQPO3RooM=/0x0:2045x2667/1820x1024/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/m709Rf7_qt83lXjHrTPhS-ziI1w=/0x0:2045x2667/1920x1080/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 1920w, https://cdn.vox-cdn.com/thumbor/kbloES1HKfPxAvodWVCa4TsoUx4=/0x0:2045x2667/2020x1136/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2020w, https://cdn.vox-cdn.com/thumbor/DhETifWtu_5pWzwTmCymITnKqB4=/0x0:2045x2667/2120x1193/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/92-U4dSP4mDkYDLvdU_OAtIHqDI=/0x0:2045x2667/2220x1249/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2220w, https://cdn.vox-cdn.com/thumbor/lKZfWJTyGBxPp-EhBIbR-Ea_Lrk=/0x0:2045x2667/2320x1305/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2320w, https://cdn.vox-cdn.com/thumbor/uMCP6VtL3MbCogkFP9Qbm492xpE=/0x0:2045x2667/2420x1361/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2420w, https://cdn.vox-cdn.com/thumbor/XtO9xUqBF0yu3s2pXfxind3OLEs=/0x0:2045x2667/2520x1418/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2520w, https://cdn.vox-cdn.com/thumbor/C9kwtBd2HAtr_V-mfTgG_pHo0Ck=/0x0:2045x2667/2620x1474/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2620w, https://cdn.vox-cdn.com/thumbor/P0YOomx80U-Vvpd2zOkSUmtEo3w=/0x0:2045x2667/2720x1530/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2720w, https://cdn.vox-cdn.com/thumbor/CzLs5rq2k1Hza69OU4DVxty_OTU=/0x0:2045x2667/2820x1586/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2820w, https://cdn.vox-cdn.com/thumbor/A4vFrqcDno1KZ18op9ahfbZtMOY=/0x0:2045x2667/2920x1643/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg 2920w" sizes="100vw" alt="" style="object-position: 51% 24%" data-upload-width="2045" src="https://cdn.vox-cdn.com/thumbor/SZ8zQJ5pwDKNshWnfQdxirGwmRc=/0x0:2045x2667/1200x675/filters:focal(880x484:1206x810)/cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694864_7834_53589" data-cdata='{"image_id":61650267,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61650267/1045091512.jpg.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
      <ul class="c-entry-box--compact__labels">
      
        
          
          <li class="c-entry-box--compact__label c-entry-box--compact__label-primary">
            <a href="https://www.sbnation.com/boxing">
              <span>Boxing News &amp; Results</span>
            </a>
          </li>
          
        
      
      
      
      
      
      </ul>
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17937140/a-second-chance-for-ohara-davies">A second chance for Ohara Davies</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Ohara Davies looks to continue rebuilding his career this weekend against unbeaten Jack Catterall.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694864_9690_53593" data-cdata='{"timestamp":1538672581}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Lewis%20Watson">Lewis Watson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T17:03:01+00:00">
        Oct  4, 2018,  1:03pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_3381_53591" data-cdata='{"id":17701181,"comment_count":4,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17937140/a-second-chance-for-ohara-davies"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17937140/a-second-chance-for-ohara-davies#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17701181" data-cid="tools/entry_admin_button-1538694864_112_53592" data-cdata='{"id":17701181}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_6115_53594" data-cdata='{"id":17701181,"comment_count":4,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17937140/a-second-chance-for-ohara-davies"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17937140/a-second-chance-for-ohara-davies#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

    </div>
    <div class="c-five-up__col">
      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-up__entry c-entry-box--compact--hero" data-chorus-optimize-id="17701135" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:2">
  
    <a href="https://www.badlefthook.com/2018/10/4/17937094/judge-dismisses-lawsuit-against-ring-doctor-in-abdusalamov-case" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694864_8477_53596" data-cdata='{"image_id":61650719,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/tF300Makwmc4eNxLN55tx24fs04=/0x0:3024x2112/300x169/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/dUV3Ez5v9XFxR_qpIeGuvqK4Kho=/0x0:3024x2112/400x225/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/7Rf5wl7VCNAtr6tGKhl--9PCFqI=/0x0:3024x2112/500x281/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/xwMYd-A-1b5qoysYVY3h2dJrWuw=/0x0:3024x2112/600x338/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/f4u62ZvhYgmd8hodg0e5UpqmNQI=/0x0:3024x2112/700x394/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/50G8VahBWukdDGqiK_B_vfjeNAA=/0x0:3024x2112/800x450/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/DnaBhTysWexEkcWVE_D94JhYWCQ=/0x0:3024x2112/900x506/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/R2MPe82rcbwqQg4pkfmoZWbifGM=/0x0:3024x2112/1000x563/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/tjB3PRZqfR5pqrd6_idUW023DFY=/0x0:3024x2112/1100x619/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/9GZLczmu4cegdoC2QII-ZBLo0e4=/0x0:3024x2112/1200x675/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/iP0Po5e6isiqXkbjO8LdQykuoYI=/0x0:3024x2112/1300x731/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/RiWrZ88N-UYshYYVk1QMVM27LCE=/0x0:3024x2112/1400x788/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/umv4qAkr2_O7bo2ChQpQm-AziHc=/0x0:3024x2112/1500x844/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/vqsK70eVIkGRA9ddjDzPyFzxgig=/0x0:3024x2112/1600x900/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/QPm4j0wWunZiqYH-J5GwOy4pjZE=/0x0:3024x2112/1700x956/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/PMk0rb9G0PqacqwCFmsx54RGLPY=/0x0:3024x2112/1800x1013/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1800w" sizes="25vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/T0dyfEtU-LXMrrw9IVoAFDRCrGE=/0x0:3024x2112/300x169/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/BhOjf2SvKvNcGzcfmERWQar0jTY=/0x0:3024x2112/400x225/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/61JwqR6dKJAoHLaXCNdHIpCiRvI=/0x0:3024x2112/500x281/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/QOPzE3NgUgrkOPRtJ7zIG_AqKmw=/0x0:3024x2112/600x338/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/EIO0RpkInEeL6SJNoSGISjNqba4=/0x0:3024x2112/700x394/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/1sOlU-sWfQlVYiorKy5gHSVdxZ4=/0x0:3024x2112/800x450/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/HYurzLCEAuwLxP8wgQC80hJdxMs=/0x0:3024x2112/900x506/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/p5X9ZIlkYhr-fKr0zkX5MgPoTvc=/0x0:3024x2112/1000x563/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/Z1ECS-jQF8fJXgmICuyAvaeSz8Y=/0x0:3024x2112/1100x619/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/eyctFkuRp5qvSS3HT20Zto8mrxs=/0x0:3024x2112/1200x675/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/_2WrJaoP2AsCIow9saW0VT8Yqoc=/0x0:3024x2112/1300x731/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/0Fh31LaXuywQntlHxyr-T1Muh6I=/0x0:3024x2112/1400x788/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/k1-EHECiKi45qznsk7-6dhQLIAg=/0x0:3024x2112/1500x844/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/n0KyC01Gk-fJp1q5uxpUULRpYf0=/0x0:3024x2112/1600x900/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/7U5ACjq2LjkjeFuIUzcnXD8MKKw=/0x0:3024x2112/1700x956/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/Bwg8_ZHmlAo9lNc4biiLPJPcj8Q=/0x0:3024x2112/1800x1013/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1800w" sizes="25vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/zxqVm_1TCvkJcrIpecCoqr0hLwk=/0x0:3024x2112/320x180/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/5icsz9hpc5u9VxZDx8gxJ1N9MZ0=/0x0:3024x2112/420x236/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/2rtUCGGSuAdBJxx-yZW2XYwYVGM=/0x0:3024x2112/520x293/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/O8Fr4trqrYIXL8XdhJbc2KFzanA=/0x0:3024x2112/620x349/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/9XVuE-xiGBq2Q6zKLxG2yP2fz9Y=/0x0:3024x2112/720x405/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/YcltpesBKNY8bKWAHKnxmmQpwJ8=/0x0:3024x2112/820x461/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/3g_IZN7uVTZtLoJyXVWyE-b8itA=/0x0:3024x2112/920x518/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/EVVTtRbwoaiaUah0zS-EBFLsUUE=/0x0:3024x2112/1020x574/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/a00WdQQK9OXl2VX12EWbKoUCGUM=/0x0:3024x2112/1120x630/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Iij3NIegEJ0HiFW359kM5ru7s3w=/0x0:3024x2112/1220x686/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/bPeGga-F2bWgULppDE__sprqxjE=/0x0:3024x2112/1320x743/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/uzvWfNXM_9EybfzDvUt414hZyBg=/0x0:3024x2112/1420x799/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/x5jiQyWz0k1Cy5wl15BQhLswK9A=/0x0:3024x2112/1520x855/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JylfZ9QBlTxtSeqCUiHCYNosjFY=/0x0:3024x2112/1620x911/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/UQq_h-ywVMKajS6g9crTFG8b-ZI=/0x0:3024x2112/1720x968/filters:focal(1253x634:1735x1116):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1720w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/4QgqBXG0Wft5bg33IMPpanQIAbQ=/0x0:3024x2112/320x180/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/jRT9oKEBWu-Vahs9HMmrSiqVd-Q=/0x0:3024x2112/420x236/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/SPjoO8682_6qcZ9YJLUAVu_XLiY=/0x0:3024x2112/520x293/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/eNyhvmP3T6F64mLadqz2VA5HVCM=/0x0:3024x2112/620x349/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/0EsamCffr1dKv-qocU8xstA98HU=/0x0:3024x2112/720x405/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/Y6SH9p5mWjkZGTyoUouk4VWrHD0=/0x0:3024x2112/820x461/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/wtuiit0x7qoB3QKGp7H5lOIn5OE=/0x0:3024x2112/920x518/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/wz5Fmsj4sUJMKkFHAojlI9BpQqk=/0x0:3024x2112/1020x574/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/paW7Xjt7mVtXlG9NBdioNnrkidA=/0x0:3024x2112/1120x630/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/f1CRX4qzsznWPpH35eVMn6FzNIs=/0x0:3024x2112/1220x686/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/GQKCqE7LndxLOWk-_V8SCizWJXc=/0x0:3024x2112/1320x743/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/oS5yKso6QA64YIbrgQbL9BvSb54=/0x0:3024x2112/1420x799/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/jkI55Te2Z9Jasi92wkcDJhEag0M=/0x0:3024x2112/1520x855/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/SZxOzsy_NGCidCRyoKyxfHj1tn0=/0x0:3024x2112/1620x911/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/-BT8iC1qfj0CF2DfeuMT3OzkFKs=/0x0:3024x2112/1720x968/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg 1720w" sizes="100vw" alt="" style="object-position: 49% 41%" data-upload-width="3024" src="https://cdn.vox-cdn.com/thumbor/eyctFkuRp5qvSS3HT20Zto8mrxs=/0x0:3024x2112/1200x675/filters:focal(1253x634:1735x1116)/cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694864_6137_53595" data-cdata='{"image_id":61650719,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61650719/186884683.jpg.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17937094/judge-dismisses-lawsuit-against-ring-doctor-in-abdusalamov-case">Abdusalamov’s lawsuit against ring doctor gets dismissed</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The judge ruled that Dr. Gerard Varlotta did not deviate from accepted medical practice.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694864_1511_53599" data-cdata='{"timestamp":1538673893}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T17:24:53+00:00">
        Oct  4, 2018,  1:24pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_3190_53597" data-cdata='{"id":17701135,"comment_count":4,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17937094/judge-dismisses-lawsuit-against-ring-doctor-in-abdusalamov-case"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17937094/judge-dismisses-lawsuit-against-ring-doctor-in-abdusalamov-case#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17701135" data-cid="tools/entry_admin_button-1538694864_1118_53598" data-cdata='{"id":17701135}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_4958_53600" data-cdata='{"id":17701135,"comment_count":4,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17937094/judge-dismisses-lawsuit-against-ring-doctor-in-abdusalamov-case"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17937094/judge-dismisses-lawsuit-against-ring-doctor-in-abdusalamov-case#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-up__entry c-entry-box--compact--hero" data-chorus-optimize-id="17701177" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:3">
  
    <a href="https://www.badlefthook.com/2018/10/4/17937136/espn-good-chance-of-gilberto-ramirez-jesse-hart-ii-on-december-14th" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694864_6542_53602" data-cdata='{"image_id":61650639,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/M2TaXS2Lr-T2qVL7uHmEaYnnFHg=/0x0:3000x2454/300x169/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/cyPYOEycW05o-6tobPe6A4-cMxk=/0x0:3000x2454/400x225/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/tux04e2cachZWL9rONQpY5ITG8o=/0x0:3000x2454/500x281/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/Q1a9ccqSyq2ZQ4cdqqBivO-on8U=/0x0:3000x2454/600x338/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/6ZX2BFzuU_EfNfjBRSu6nBVruzI=/0x0:3000x2454/700x394/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/f3WMxYAzp15veuGU3KkX8MnTa_8=/0x0:3000x2454/800x450/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/nE6Fq5BR62uY-qOOYka9HT2maCE=/0x0:3000x2454/900x506/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/l9sQfXFIKznIWS-H-8aWtFy0tOE=/0x0:3000x2454/1000x563/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/YaEtlTYqbg7Kg_efCqQkKJ2wzIE=/0x0:3000x2454/1100x619/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/NywLgtSuzaKiNdxADZQVoj4Io8A=/0x0:3000x2454/1200x675/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/B-k6VK-abhN8vQR3mjX4SM4UFd4=/0x0:3000x2454/1300x731/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/DlsqLQRv50qufPWGGiCWSP9QRQ8=/0x0:3000x2454/1400x788/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/fa0HVmCsSUpdK6svbJj83iJuocE=/0x0:3000x2454/1500x844/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/3rf5hdIE3AQYpl93SDLzJ5UC-3E=/0x0:3000x2454/1600x900/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/CEm6Ej-bJSjWfSd1Vlsu-JDOVTg=/0x0:3000x2454/1700x956/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/m68yz8w0-LVgnqK0zvk3UYK4kPI=/0x0:3000x2454/1800x1013/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1800w" sizes="25vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/WGa3UGA_2LrZRWxujpabBXCW2lo=/0x0:3000x2454/300x169/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/qonDMSFPsdxhADci3m9-k7NQ4iY=/0x0:3000x2454/400x225/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/-e--9ReQH7kHheuZqsxqBmeU50U=/0x0:3000x2454/500x281/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/do9511mWT6K8YWNabMiQ96njO8k=/0x0:3000x2454/600x338/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/1ciOlf-43a9OPSOHa3BR-WmjZ7A=/0x0:3000x2454/700x394/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/O40ppH89hoxytP5jXReNmIHmmMc=/0x0:3000x2454/800x450/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/eO0uBmojjOqQpel1pL3Vg4CQXwc=/0x0:3000x2454/900x506/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/f6_eOL_rcj5-nVOE4baxTaBK0JQ=/0x0:3000x2454/1000x563/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/CMh13mbRmKcrbronkUtOCXLtGdw=/0x0:3000x2454/1100x619/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/eDC-pCR4bfY5HHBbOcQJH3w3V9s=/0x0:3000x2454/1200x675/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/YuUJNs942v9v4-C851j5D-UAHsU=/0x0:3000x2454/1300x731/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/G-NhgNkVHkSd6vZSkjcW3gp8lZM=/0x0:3000x2454/1400x788/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/Xpr8V6OiWfGeBtMfYoPmp92ylik=/0x0:3000x2454/1500x844/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/ENJqN78ZPARV99Qg632WJo9iYC4=/0x0:3000x2454/1600x900/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/_kRQqvkS3q1v7PchGgmPMc0Taow=/0x0:3000x2454/1700x956/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/azsFWjH1b5SP82Y9J1dGAFlMCms=/0x0:3000x2454/1800x1013/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1800w" sizes="25vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/lHi4qR9ipq39y3frAv7ZPBKzjQI=/0x0:3000x2454/320x180/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/4pspwsv-GMUVbzGoLGjSRV1JRNg=/0x0:3000x2454/420x236/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/ycyT4g8l9AipxzJ2fxJ29L9flZg=/0x0:3000x2454/520x293/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/fknBw8Jlndaz4C7YX1WtYLzvW6M=/0x0:3000x2454/620x349/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/ws4Pxr5eJHnWnAiCWAXlXgH8_OM=/0x0:3000x2454/720x405/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/4blW49pfG_0xq2DMzVHDSCtV-d0=/0x0:3000x2454/820x461/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/x4D7oC6_M8D--joK9QXZlBEOSKE=/0x0:3000x2454/920x518/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/i81xcFu7R0ZX9z8Y6mTj6L2xJSM=/0x0:3000x2454/1020x574/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/xCxnK9JrldoNFwK2SBzPsH0kLK8=/0x0:3000x2454/1120x630/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/n_O23JCZXQSgFR4wsJQtvEoAWvQ=/0x0:3000x2454/1220x686/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/gxgzWMq-xVt-kZqmXYpnTg29L8M=/0x0:3000x2454/1320x743/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/mg9LIQ5J3ln5-2nAExSlbafQYKM=/0x0:3000x2454/1420x799/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/RaCq2vdpCRqpeEwiVGg2bBoXHDg=/0x0:3000x2454/1520x855/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/iZjYeTKGDVI8m0bLRuTAXtaG81U=/0x0:3000x2454/1620x911/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/o9PsL_er4CmN_DhKT4qDlRjQJtc=/0x0:3000x2454/1720x968/filters:focal(1161x465:1641x945):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1720w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/PSgqA44xD8cNAPFkpo7H6IM644M=/0x0:3000x2454/320x180/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/a_Kxf4FYhvlLmKklaa1IyQJvPcw=/0x0:3000x2454/420x236/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/lVsL5ZXfhvKee82lZOIe3lAi220=/0x0:3000x2454/520x293/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/SrTlThaWIu3VvC3ToYTSNTyrqwo=/0x0:3000x2454/620x349/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/sZ0SkKNzvlhOtO4T2EowM_RXfaY=/0x0:3000x2454/720x405/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/j8vslwcCB870dpOz3_b7-J-gt8w=/0x0:3000x2454/820x461/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/bcNLknytdqHw8C53iV-JEJKuxqg=/0x0:3000x2454/920x518/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/JRHpTPC_LO8pwQhd9q0gzkEeRpU=/0x0:3000x2454/1020x574/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/c3THYdOYqLpfVkioQT2xevjDRgE=/0x0:3000x2454/1120x630/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/nBqJ04DQDwBmloIzeP2Bx28lkkw=/0x0:3000x2454/1220x686/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/SD11IHMA2CDGDSTCheJxYHUxQ7E=/0x0:3000x2454/1320x743/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/gvMTqzOI0tb7SA8JN4OJgVXZkSE=/0x0:3000x2454/1420x799/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/iaK-pVw94sEZHuxru57kmieFt10=/0x0:3000x2454/1520x855/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/QIyJ96_tf5ePPUFLKbZQuM1IkLI=/0x0:3000x2454/1620x911/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/EmWdVWxOZbAe6vSO7Qhl9cprTmE=/0x0:3000x2454/1720x968/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg 1720w" sizes="100vw" alt="" style="object-position: 46% 28%" data-upload-width="3000" src="https://cdn.vox-cdn.com/thumbor/eDC-pCR4bfY5HHBbOcQJH3w3V9s=/0x0:3000x2454/1200x675/filters:focal(1161x465:1641x945)/cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694864_3956_53601" data-cdata='{"image_id":61650639,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61650639/671680350.jpg.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17937136/espn-good-chance-of-gilberto-ramirez-jesse-hart-ii-on-december-14th">ESPN: “good chance” of Ramirez-Hart II on December 14th</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Jesse Hart is the #1 contender again, meaning it could be time to run it back.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694864_7321_53605" data-cdata='{"timestamp":1538673567}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Patrick%20L.%20Stumberg">Patrick L. Stumberg</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T17:19:27+00:00">
        Oct  4, 2018,  1:19pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_5098_53603" data-cdata='{"id":17701177,"comment_count":20,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17937136/espn-good-chance-of-gilberto-ramirez-jesse-hart-ii-on-december-14th"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17937136/espn-good-chance-of-gilberto-ramirez-jesse-hart-ii-on-december-14th#comments" data-ui="comment">
    <span data-ui="comment-data">20</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17701177" data-cid="tools/entry_admin_button-1538694864_2250_53604" data-cdata='{"id":17701177}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_1734_53606" data-cdata='{"id":17701177,"comment_count":20,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17937136/espn-good-chance-of-gilberto-ramirez-jesse-hart-ii-on-december-14th"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17937136/espn-good-chance-of-gilberto-ramirez-jesse-hart-ii-on-december-14th#comments" data-ui="comment">
    <span data-ui="comment-data">20</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-up__entry c-entry-box--compact--hero" data-chorus-optimize-id="17700197" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:4">
  
    <a href="https://www.badlefthook.com/2018/10/4/17936156/fury-im-a-freak-of-nature-i-defy-every-law-of-gravity" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694864_3304_53608" data-cdata='{"image_id":61647079,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/MOxPPKSZKofyB_6BtrtQ_hHgdYE=/0x0:3000x2000/300x169/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/DzYpgWYA7cjJ5cNCZT4Z5p7Q7eM=/0x0:3000x2000/400x225/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/3ZoKLPaOSRdMqYEnA1OyuH9b2mk=/0x0:3000x2000/500x281/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/sZCqQ5t9PZEEXAlvuK1fLnHkEDw=/0x0:3000x2000/600x338/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/l9kLeKBdX3xcQtpSAZBQzw00s_o=/0x0:3000x2000/700x394/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/BeUCpIQig_AzE-EKW9lESQCg-t4=/0x0:3000x2000/800x450/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/avlVuqax1FhyZfSD_sMX5zyzIgo=/0x0:3000x2000/900x506/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/XAlaqK-tfYaU8eK3tOSMpxhoIhw=/0x0:3000x2000/1000x563/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/3GppCiRjvm9_dwtdxL8b3GxJVEA=/0x0:3000x2000/1100x619/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/RDKKIzrj1xxR1kbz9HMZLQsfbVo=/0x0:3000x2000/1200x675/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/_y_hLwwTt6_CbHQpGVTnP-nlMZY=/0x0:3000x2000/1300x731/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/F5ngneu1UOCz0q5kdU9Fx39QQFs=/0x0:3000x2000/1400x788/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/O_s2tFipbJzt9u8hX09i4V9n114=/0x0:3000x2000/1500x844/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/Ri6dnQ_EH3jVsB38AOF6QfRbRbc=/0x0:3000x2000/1600x900/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/eq9Ac0LzeJrGthboedMoZSIABHo=/0x0:3000x2000/1700x956/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/ci4OX5DRhF-9GgRUxoJhqfRNhSY=/0x0:3000x2000/1800x1013/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1800w" sizes="25vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/Ra4bzJbp4iVkRjfI-n4P3oEDM54=/0x0:3000x2000/300x169/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/zMrGrUDGQ7K2xqBBNrwsTOQb4zY=/0x0:3000x2000/400x225/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/o44cmDbFprDUaxZwyV2hFOdWWsU=/0x0:3000x2000/500x281/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/SfT4O3GqosxGYfnRzNKI8xTfnEM=/0x0:3000x2000/600x338/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/nneZIbB2BjmC-Vz_hoBQWKyQhrE=/0x0:3000x2000/700x394/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/EArZ3T16m9Vi2P3HCCyaHQRntsw=/0x0:3000x2000/800x450/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/ooyxZULH76FFSs8Kdy3eSPiYnKk=/0x0:3000x2000/900x506/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/tt-CnfJrMxIIwfB-HQv-fsloFPs=/0x0:3000x2000/1000x563/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/wBA_b53tVgOLrcPPEi1ka9IlHTs=/0x0:3000x2000/1100x619/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/AccZJKDLTUNMk_5FgidxUhlFiRY=/0x0:3000x2000/1200x675/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/VpqB59zpOJBDC7Lq_vtBArstzgQ=/0x0:3000x2000/1300x731/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/7cznrRpXzizqO0S5lUX4QCgbJkQ=/0x0:3000x2000/1400x788/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/4-IWt9IMgpgT7P14AAu3eFlRRh0=/0x0:3000x2000/1500x844/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/RY8Vl0VhwXSPlsNGxz5232dVYIo=/0x0:3000x2000/1600x900/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/Z14suYDv-vA3KlpzcdgUVYGNUy4=/0x0:3000x2000/1700x956/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/GYodNUHbgUOBbcoRPYjJaSHPil4=/0x0:3000x2000/1800x1013/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1800w" sizes="25vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/eS7IHxgJWwUg31WBg4GErtrGOGU=/0x0:3000x2000/320x180/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/GzGeFVHxykkRNut0eJYBeO6j2Go=/0x0:3000x2000/420x236/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/hoFfuyonNGDT1Um6uFt_HdSygq8=/0x0:3000x2000/520x293/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/CwwWKnju0G6IVP-I2oHlPayD-74=/0x0:3000x2000/620x349/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/9Eea_jchGpaZfOCGH4gIydWQXVE=/0x0:3000x2000/720x405/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/9RdZ8bvfAicAb98wSSIrSQuFOEY=/0x0:3000x2000/820x461/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/o-T2NCS5DSvqGHKQUoS0F-F7UAg=/0x0:3000x2000/920x518/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/4frrOn74SQSzDXWLvSRSOOT3wsg=/0x0:3000x2000/1020x574/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/_PjMuR-NKIht1gI6cWFZLxpAUec=/0x0:3000x2000/1120x630/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Ea-Fyk4Uh7FSGqD9txeK6cLhb0I=/0x0:3000x2000/1220x686/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/Xtu5-ltQbL28Iu6Pbq7DuZM13zI=/0x0:3000x2000/1320x743/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LZD1KT9E3r0IT8hysHmoF6pL4gU=/0x0:3000x2000/1420x799/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/A5Ck0QUF3E4YK2o31ApeMNvdNI8=/0x0:3000x2000/1520x855/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/g2-rl2hcoUOjaYn_JM04xiAajl4=/0x0:3000x2000/1620x911/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/smHNp2yrts95qmFNWqTq9skduyo=/0x0:3000x2000/1720x968/filters:focal(1207x593:1687x1073):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1720w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/HoPDp-vus3_eQ5pol9gjOUSNmQY=/0x0:3000x2000/320x180/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/ywAmo8NrC4qUdac-EvSYxIdLGlc=/0x0:3000x2000/420x236/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/cJMq-A5i-d-Ms7wRim_UFFHvY60=/0x0:3000x2000/520x293/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/0ngYxl8ItN5-k9YgkqwEct8wctg=/0x0:3000x2000/620x349/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/EB4PUzw0gzBy5KZer4lJxk6HGvs=/0x0:3000x2000/720x405/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/LSdT7_cYlrEh_CrjMBc_DfS8ebM=/0x0:3000x2000/820x461/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/c_wEWEKWLpWTsBsUSQYwJSBm4g8=/0x0:3000x2000/920x518/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/vaLMKpJT8hOa8JyncqhIpq3tKzQ=/0x0:3000x2000/1020x574/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/OTynII03N7J54r8catRj4A-3y1o=/0x0:3000x2000/1120x630/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/C585mryfCGKoUZFlxPPu2-OfVOk=/0x0:3000x2000/1220x686/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/Bg5d_rKyE0o3GY6ghe4np1P6cIc=/0x0:3000x2000/1320x743/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/AHEKkaqR2oDYhPlCyUkmp5S0xsE=/0x0:3000x2000/1420x799/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/W0kjitA2slsnB5mPH969BohkrgA=/0x0:3000x2000/1520x855/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/WvZY2DMpR2mWmVznuS6d5oW7vZc=/0x0:3000x2000/1620x911/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/tTLriWqhshLnPG7SNQnk4T8foz0=/0x0:3000x2000/1720x968/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg 1720w" sizes="100vw" alt="" style="object-position: 48% 41%" data-upload-width="3000" src="https://cdn.vox-cdn.com/thumbor/AccZJKDLTUNMk_5FgidxUhlFiRY=/0x0:3000x2000/1200x675/filters:focal(1207x593:1687x1073)/cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694864_5886_53607" data-cdata='{"image_id":61647079,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61647079/1045178106.jpg.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17936156/fury-im-a-freak-of-nature-i-defy-every-law-of-gravity">Fury: I’m a freak of nature! I defy every law of gravity! </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Tyson Fury explains why we’ll never seen another heavyweight like him.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694864_5751_53611" data-cdata='{"timestamp":1538661616}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T14:00:16+00:00">
        Oct  4, 2018, 10:00am EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_19_53609" data-cdata='{"id":17700197,"comment_count":23,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17936156/fury-im-a-freak-of-nature-i-defy-every-law-of-gravity"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17936156/fury-im-a-freak-of-nature-i-defy-every-law-of-gravity#comments" data-ui="comment">
    <span data-ui="comment-data">23</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700197" data-cid="tools/entry_admin_button-1538694864_2963_53610" data-cdata='{"id":17700197}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_2067_53612" data-cdata='{"id":17700197,"comment_count":23,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17936156/fury-im-a-freak-of-nature-i-defy-every-law-of-gravity"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17936156/fury-im-a-freak-of-nature-i-defy-every-law-of-gravity#comments" data-ui="comment">
    <span data-ui="comment-data">23</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-up__entry c-entry-box--compact--hero" data-chorus-optimize-id="17700111" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:5">
  
    <a href="https://www.badlefthook.com/2018/10/4/17936070/payano-if-naoya-inoue-thinks-im-just-gonna-lay-down-hes-mistaken" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694864_2317_53614" data-cdata='{"image_id":61646735,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/pcLPwkB-UEybzrIZUSQJ_IBkxT8=/0x0:2129x3000/300x169/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/IR7Qna2ieuA53NbjVQYeGRR0DY0=/0x0:2129x3000/400x225/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/S5Yo7ThKdgi3jaAcOdF6YEEl5gk=/0x0:2129x3000/500x281/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/s84UWhD1KCF-wn7wBK2V33E67eQ=/0x0:2129x3000/600x338/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/n-0ZH5ErTtxCR9m1UbMf-0r_aw4=/0x0:2129x3000/700x394/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/7MHtpBdNFvItyR7EGZKQdwx_bFI=/0x0:2129x3000/800x450/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/5txxLgnPftDaeyUqLW_5GoHhuns=/0x0:2129x3000/900x506/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/CA5fknLw7otAdUlsc7eEcI59xpw=/0x0:2129x3000/1000x563/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/uC2sJfWVJntr02Oq4MbuYpNJ-ek=/0x0:2129x3000/1100x619/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/X4Jkbjhgo6QlWeZHPz4SYRrE03g=/0x0:2129x3000/1200x675/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/9oLCIW-Vg1xfrU0qMHA8M7EW62g=/0x0:2129x3000/1300x731/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/7Ly2-Y9SjVZvJrPg4kjRcTxwMx8=/0x0:2129x3000/1400x788/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/7jprZH3x1Pbf0U1Oc_8AC8NvOOE=/0x0:2129x3000/1500x844/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/grmZA90peyiPtFjVUezcpLKcjx8=/0x0:2129x3000/1600x900/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/jiBuXgZAB80VCHnK-xBVcyP1148=/0x0:2129x3000/1700x956/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/7jIjIpsdsLrao9O7JA3m2Ict-7Q=/0x0:2129x3000/1800x1013/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1800w" sizes="25vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/3PTlJ_WUW256XFEAysNZv4ESzr8=/0x0:2129x3000/300x169/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/iLXoJgiylJtoutEDAP770lJJaKw=/0x0:2129x3000/400x225/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/8T4XGBUix_MZ4qGL50KnCo1Ly_M=/0x0:2129x3000/500x281/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/iBC2VNF_fYOKhflP7ELIb5nWuN8=/0x0:2129x3000/600x338/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/OjGahUmF4zMMQXylFm9rk9fiP0U=/0x0:2129x3000/700x394/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/emh5VME3M6toF-V0Q3MW4ScrXuI=/0x0:2129x3000/800x450/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/h57p8Fp5vwpxSM4BhpyGgd5PhWk=/0x0:2129x3000/900x506/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/PHYWz_Mm8QLqOldW9iottswHugc=/0x0:2129x3000/1000x563/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/9QiH4DT68EILfdC_b0usiGDuFuw=/0x0:2129x3000/1100x619/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/xLm2npUXAXiBzD1ti-Cgbz6JI8w=/0x0:2129x3000/1200x675/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/lzgeHFX00MQridssfZu-vosF6y0=/0x0:2129x3000/1300x731/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/wBxGBQTn4ewn80HsVyyHYi8NiMs=/0x0:2129x3000/1400x788/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/OZSeLoWplmf2-IeaDWjlopAtcqA=/0x0:2129x3000/1500x844/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/fPj7nB7naln_j6IBAq24tY0hAMQ=/0x0:2129x3000/1600x900/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/bGgWoc9xA3PMeeiR8yTeKMGeJs0=/0x0:2129x3000/1700x956/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/LgfuL5PSx_HsjMsCmKl4Y-qs7wo=/0x0:2129x3000/1800x1013/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1800w" sizes="25vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/_xrlaujxx7l5M-jRBqZ4i4iJRm0=/0x0:2129x3000/320x180/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/C77KXuubDu3ZD8jtPLCM_-j-QGY=/0x0:2129x3000/420x236/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/J67qSO2wvBUa_P7P1IRMdOm5ZWA=/0x0:2129x3000/520x293/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/sKEzz0an5-TEutmEo1zw5ZoxSV4=/0x0:2129x3000/620x349/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/NMBL6QAcdYz-C2H6mSFoW4SVtG4=/0x0:2129x3000/720x405/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/26F0N7MsJ2H31aR_AoJVZekYiLY=/0x0:2129x3000/820x461/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/-3T0AEejcKNwTZQ7oSnsVf56JSk=/0x0:2129x3000/920x518/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/oGz72XJph_jbZet9DY83Kfrisgo=/0x0:2129x3000/1020x574/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/R1GfGeT0AgopMsXnukHwAFVmClo=/0x0:2129x3000/1120x630/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Sa5hKC65Bct2ZPr90Sdtisxzm1o=/0x0:2129x3000/1220x686/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/D5lB7NkXSdRQ-NrOQOOnXn0Lcf0=/0x0:2129x3000/1320x743/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/-FLkNYjC1i371KzECwTpxHRifEY=/0x0:2129x3000/1420x799/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/yTbicf93Vk58sTlrhqBSfASqmVQ=/0x0:2129x3000/1520x855/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ERwwN5bqjM2m43AmVAse87UD1HQ=/0x0:2129x3000/1620x911/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/0JgbPKuWaXoKTliZBvE2La1XLDo=/0x0:2129x3000/1720x968/filters:focal(1237x552:1577x892):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1720w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/fxbzLsZLaKyCnTwfskp-7oA63_g=/0x0:2129x3000/320x180/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/z3ItXBChXff6a2yiPOdEsDE4cJ0=/0x0:2129x3000/420x236/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/jsHYOaw5Ojfa355Z4kfy-FZ-KK8=/0x0:2129x3000/520x293/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/ovD5u1iA3EHUwkY3EgeNonxjbT0=/0x0:2129x3000/620x349/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/JfDjUVO-J0ZtuWWgYYka0itYPgU=/0x0:2129x3000/720x405/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/rdURHqVH4nEbX7zI4VF2wNG5fpA=/0x0:2129x3000/820x461/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/v-yPHK-sUHoYzvJJJe5styRV1BA=/0x0:2129x3000/920x518/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/4WO18kOJqxaTvukUFtPq8FyTG9E=/0x0:2129x3000/1020x574/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1020w, https://cdn.vox-cdn.com/thumbor/z6bIEi3PY-mSAKYqeBxPMpAb4EI=/0x0:2129x3000/1120x630/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ni9BRTSBMgvIjdpZj1O0OiLoakA=/0x0:2129x3000/1220x686/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/s848opSsyIFdiYbWBRY0R6uTEQI=/0x0:2129x3000/1320x743/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/eGHc07bpm0vc3OLF78dzrrdTY_8=/0x0:2129x3000/1420x799/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1420w, https://cdn.vox-cdn.com/thumbor/bB8i6N8jXcfbRn3JVF9-4QQaxys=/0x0:2129x3000/1520x855/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/k_r_AxAc6RDU3suDkAgZrHMmtF0=/0x0:2129x3000/1620x911/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1620w, https://cdn.vox-cdn.com/thumbor/AQmOW3eXZ3LCwnz-ftQ1HY5GvGw=/0x0:2129x3000/1720x968/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg 1720w" sizes="100vw" alt="" style="object-position: 66% 24%" data-upload-width="2129" src="https://cdn.vox-cdn.com/thumbor/xLm2npUXAXiBzD1ti-Cgbz6JI8w=/0x0:2129x3000/1200x675/filters:focal(1237x552:1577x892)/cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694864_824_53613" data-cdata='{"image_id":61646735,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61646735/541171074.jpg.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17936070/payano-if-naoya-inoue-thinks-im-just-gonna-lay-down-hes-mistaken">Payano: If Inoue thinks I’m just gonna lay down, he’s mistaken</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Juan Carlos Payano says he’s ready to take on the ‘Monster.’</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694864_2710_53617" data-cdata='{"timestamp":1538658016}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T13:00:16+00:00">
        Oct  4, 2018,  9:00am EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_8298_53615" data-cdata='{"id":17700111,"comment_count":23,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17936070/payano-if-naoya-inoue-thinks-im-just-gonna-lay-down-hes-mistaken"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17936070/payano-if-naoya-inoue-thinks-im-just-gonna-lay-down-hes-mistaken#comments" data-ui="comment">
    <span data-ui="comment-data">23</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700111" data-cid="tools/entry_admin_button-1538694864_2967_53616" data-cdata='{"id":17700111}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_1555_53618" data-cdata='{"id":17700111,"comment_count":23,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17936070/payano-if-naoya-inoue-thinks-im-just-gonna-lay-down-hes-mistaken"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17936070/payano-if-naoya-inoue-thinks-im-just-gonna-lay-down-hes-mistaken#comments" data-ui="comment">
    <span data-ui="comment-data">23</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
    </div>
  
  </div>
</div>

  </div>

<div class="chorus-ad-placement__hub-zone">
</div>


  <div class="l-reskin l-hub-wrapper ">
    <div class="l-wrapper">
      <div class="l-segment l-main-content l-sidebar-fixed river-segment-0">
        <div class="l-col__main">
          <div class="c-river-section-title c-river-section-title--basic">
  <h2>The Latest</h2>
  
</div>

          <div class="c-compact-river">
  
  
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17700061" data-chorus-optimize-module="entry-box" data-analytics-placement="river:1">
  
    <a href="https://www.badlefthook.com/2018/10/4/17936020/hearn-wbo-is-next-mandatory-for-anthony-joshua" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_4784_26068" data-cdata='{"image_id":61646465,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61646465/1001091762.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17936020/hearn-wbo-is-next-mandatory-for-anthony-joshua">Hearn: WBO is next mandatory for Joshua</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Eddie Hearn hints that Dillian Whyte might be on deck for Anthony Joshua.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_5062_26071" data-cdata='{"timestamp":1538655821}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T12:23:41+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_5742_26069" data-cdata='{"id":17700061,"comment_count":33,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17936020/hearn-wbo-is-next-mandatory-for-anthony-joshua"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17936020/hearn-wbo-is-next-mandatory-for-anthony-joshua#comments" data-ui="comment">
    <span data-ui="comment-data">33</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700061" data-cid="tools/entry_admin_button-1538694499_4745_26070" data-cdata='{"id":17700061}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact" data-native-ad-id="container" data-analytics-placement="river:2">
  <div style="display:none;"><div data-cid="site/entry_sponsorship/native_ad-bj7kKoYzLFU4n+CUdwvbtw==">
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_content_link"></div>
</div>
</div>
  <a href="http://www.voxmedia.com/careers" class="c-entry-box--compact__image-wrapper"  data-analytics-link="placeableadunit:image">
    <div class="c-entry-box--compact__image">
      <svg viewBox="-1 -16 145 120"><g><path fill="#F6A01A" d="M139.9-14v77.3L71.3 24.7 139.9-14z"/><path fill="#FBE346" d="M2.7-14v77.3l68.6-38.6L2.7-14z"/><path fill="#F47B20" d="M71.3 24.7V102l68.6-38.7-68.6-38.6z"/><path fill="#F8CC15" d="M71.3 24.7V102L2.7 63.3l68.6-38.6z"/></g></svg>
      <div data-native-ad-id="thumbnail" class="c-dynamic-image"></div>
    </div>
  </a>
  <div class="c-entry-box--compact__body">
    <span class="c-entry-box--compact__community" data-native-ad-id="eyebrow">From Vox Media</span>
    <h2 class="c-entry-box--compact__title"><a data-native-ad-id="headline" data-analytics-link="placeableadunit" href="http://www.voxmedia.com/careers">We're building great things, and we need your talent.</a></h2>
      <p class="p-dek c-entry-box--compact__dek" data-native-ad-id="description"></p>
    <div class="c-entry-box__ad-preamble" data-cid="site/entry_sponsorship/native_ad-1538694499_5412_26072">
      <span class="c-byline" data-native-ad-id="byline"></span>
      <a class="c-entry-box__ad-logo" href="http://www.voxmedia.com/careers"><img data-native-ad-id="logo" class="native-ad-logo"></a>
    </div>
  </div>
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17699519" data-chorus-optimize-module="entry-box" data-analytics-placement="river:3">
  
    <a href="https://www.badlefthook.com/2018/10/4/17935478/isaac-dogboe-signs-multiyear-deal-with-top-rank" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_3064_26073" data-cdata='{"image_id":61643965,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61643965/1023574814.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/4/17935478/isaac-dogboe-signs-multiyear-deal-with-top-rank">Dogboe signs multiyear deal with Top Rank</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The rising star is staying with Top Rank for a while.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_2265_26076" data-cdata='{"timestamp":1538629202}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T05:00:02+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7032_26074" data-cdata='{"id":17699519,"comment_count":16,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/4/17935478/isaac-dogboe-signs-multiyear-deal-with-top-rank"}'>
  <a href="https://www.badlefthook.com/2018/10/4/17935478/isaac-dogboe-signs-multiyear-deal-with-top-rank#comments" data-ui="comment">
    <span data-ui="comment-data">16</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17699519" data-cid="tools/entry_admin_button-1538694499_8315_26075" data-cdata='{"id":17699519}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17699503" data-chorus-optimize-module="entry-box" data-analytics-placement="river:4">
  
    <a href="https://www.badlefthook.com/2018/10/3/17935462/heather-hardy-vs-shelly-vincent-added-to-final-hbo-card" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_1704_26077" data-cdata='{"image_id":61643903,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61643903/949771964.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17935462/heather-hardy-vs-shelly-vincent-added-to-final-hbo-card">Hardy-Vincent II added to final HBO card</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The October 27 show will now be a tripleheader.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_9356_26080" data-cdata='{"timestamp":1538625090}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Michael%20Woods">Michael Woods</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T03:51:30+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_6216_26078" data-cdata='{"id":17699503,"comment_count":28,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17935462/heather-hardy-vs-shelly-vincent-added-to-final-hbo-card"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17935462/heather-hardy-vs-shelly-vincent-added-to-final-hbo-card#comments" data-ui="comment">
    <span data-ui="comment-data">28</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17699503" data-cid="tools/entry_admin_button-1538694499_6459_26079" data-cdata='{"id":17699503}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17698803" data-chorus-optimize-module="entry-box" data-analytics-placement="river:5">
  
    <a href="https://www.badlefthook.com/2018/10/3/17934762/wilder-vs-fury-la-press-conference-quotes" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_1834_26081" data-cdata='{"image_id":61641855,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61641855/1045174768.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17934762/wilder-vs-fury-la-press-conference-quotes">Wilder vs Fury: LA press conference quotes</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Deontay Wilder and Tyson Fury took their show to Los Angeles on Wednesday.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_528_26084" data-cdata='{"timestamp":1538614802}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T01:00:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_122_26082" data-cdata='{"id":17698803,"comment_count":14,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17934762/wilder-vs-fury-la-press-conference-quotes"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17934762/wilder-vs-fury-la-press-conference-quotes#comments" data-ui="comment">
    <span data-ui="comment-data">14</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698803" data-cid="tools/entry_admin_button-1538694499_5510_26083" data-cdata='{"id":17698803}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17698783" data-chorus-optimize-module="entry-box" data-analytics-placement="river:6">
  
    <a href="https://www.badlefthook.com/2018/10/3/17934742/wilder-vs-fury-to-be-chronicled-on-showtimes-all-access" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_9259_26085" data-cdata='{"image_id":61641835,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61641835/1044555332.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17934742/wilder-vs-fury-to-be-chronicled-on-showtimes-all-access">Wilder-Fury gets All Access treatment from SHO</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The pay-per-view fight will get the usual big fight treatment.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_6773_26088" data-cdata='{"timestamp":1538610959}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T23:55:59+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_5219_26086" data-cdata='{"id":17698783,"comment_count":9,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17934742/wilder-vs-fury-to-be-chronicled-on-showtimes-all-access"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17934742/wilder-vs-fury-to-be-chronicled-on-showtimes-all-access#comments" data-ui="comment">
    <span data-ui="comment-data">9</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698783" data-cid="tools/entry_admin_button-1538694499_4748_26087" data-cdata='{"id":17698783}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17698761" data-chorus-optimize-module="entry-box" data-analytics-placement="river:7">
  
    <a href="https://www.badlefthook.com/2018/10/3/17934720/joseph-parker-to-return-december-15" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_9036_26089" data-cdata='{"image_id":61641795,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61641795/1005210932.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17934720/joseph-parker-to-return-december-15">Joseph Parker to return December 15</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The former titleholder will be back in New Zealand.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_5777_26092" data-cdata='{"timestamp":1538610553}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T23:49:13+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7864_26090" data-cdata='{"id":17698761,"comment_count":7,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17934720/joseph-parker-to-return-december-15"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17934720/joseph-parker-to-return-december-15#comments" data-ui="comment">
    <span data-ui="comment-data">7</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698761" data-cid="tools/entry_admin_button-1538694499_8328_26091" data-cdata='{"id":17698761}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17697557" data-chorus-optimize-module="entry-box" data-analytics-placement="river:8">
  
    <a href="https://www.badlefthook.com/2018/10/3/17933516/wbc-orders-golovkin-charlo-santa-cruz-russell-jr-other-fights" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_5024_26093" data-cdata='{"image_id":61637473,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61637473/1033981836.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17933516/wbc-orders-golovkin-charlo-santa-cruz-russell-jr-other-fights">WBC orders Golovkin-Charlo, Santa Cruz-Russell Jr., other fights</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The WBC had a productive convention this morning</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_3470_26096" data-cdata='{"timestamp":1538591821}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Patrick%20L.%20Stumberg">Patrick L. Stumberg</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T18:37:01+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7780_26094" data-cdata='{"id":17697557,"comment_count":148,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17933516/wbc-orders-golovkin-charlo-santa-cruz-russell-jr-other-fights"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17933516/wbc-orders-golovkin-charlo-santa-cruz-russell-jr-other-fights#comments" data-ui="comment">
    <span data-ui="comment-data">148</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17697557" data-cid="tools/entry_admin_button-1538694499_4586_26095" data-cdata='{"id":17697557}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695993" data-chorus-optimize-module="entry-box" data-analytics-placement="river:9">
  
    <a href="https://www.badlefthook.com/2018/10/3/17931952/wilder-fury-los-angeles-press-conference-live-at-3-30-p-m-et" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_8291_26097" data-cdata='{"image_id":61632805,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61632805/1044555308.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17931952/wilder-fury-los-angeles-press-conference-live-at-3-30-p-m-et">Wilder-Fury: L.A. Press Conference (Live at 3:30 p.m. ET)</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Deontay Wilder and Tyson Fury hit the last stop of their press run.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_7031_26100" data-cdata='{"timestamp":1538586003}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T17:00:03+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_9445_26098" data-cdata='{"id":17695993,"comment_count":46,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17931952/wilder-fury-los-angeles-press-conference-live-at-3-30-p-m-et"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17931952/wilder-fury-los-angeles-press-conference-live-at-3-30-p-m-et#comments" data-ui="comment">
    <span data-ui="comment-data">46</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695993" data-cid="tools/entry_admin_button-1538694499_4176_26099" data-cdata='{"id":17695993}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696689" data-chorus-optimize-module="entry-box" data-analytics-placement="river:10">
  
    <a href="https://www.badlefthook.com/2018/10/3/17932648/callum-smith-unification-is-the-next-step" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_5927_26101" data-cdata='{"image_id":61634543,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61634543/837869688.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17932648/callum-smith-unification-is-the-next-step">Callum Smith: Unification is the next step</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The new WBA champion wants the other titleholders.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_8832_26104" data-cdata='{"timestamp":1538580902}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="http://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T15:35:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_1937_26102" data-cdata='{"id":17696689,"comment_count":6,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17932648/callum-smith-unification-is-the-next-step"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17932648/callum-smith-unification-is-the-next-step#comments" data-ui="comment">
    <span data-ui="comment-data">6</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696689" data-cid="tools/entry_admin_button-1538694499_1399_26103" data-cdata='{"id":17696689}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696199" data-chorus-optimize-module="entry-box" data-analytics-placement="river:11">
  
    <a href="https://www.badlefthook.com/2018/10/3/17932158/jeff-horn-and-anthony-mundine-agree-to-significant-weight-penalty" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_7461_26105" data-cdata='{"image_id":61633297,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61633297/971113076.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17932158/jeff-horn-and-anthony-mundine-agree-to-significant-weight-penalty">Horn and Mundine agree to significant weight penalty</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Jeff Horn and Anthony Mundine have agreed to face one another in Australia.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_651_26108" data-cdata='{"timestamp":1538578807}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T15:00:07+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7626_26106" data-cdata='{"id":17696199,"comment_count":33,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17932158/jeff-horn-and-anthony-mundine-agree-to-significant-weight-penalty"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17932158/jeff-horn-and-anthony-mundine-agree-to-significant-weight-penalty#comments" data-ui="comment">
    <span data-ui="comment-data">33</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696199" data-cid="tools/entry_admin_button-1538694499_8271_26107" data-cdata='{"id":17696199}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696055" data-chorus-optimize-module="entry-box" data-analytics-placement="river:12">
  
    <a href="https://www.badlefthook.com/2018/10/3/17932014/sergio-martinez-agrees-to-rematch-julio-cesar-chavez-jr-at-168lbs" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_9277_26109" data-cdata='{"image_id":61632991,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61632991/152058766.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17932014/sergio-martinez-agrees-to-rematch-julio-cesar-chavez-jr-at-168lbs">Martinez agrees to rematch Chavez Jr. at 168lbs</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Sergio Martinez urges Julio Cesar Chavez Jr. to sign the contract and finalize the fight.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_60_26112" data-cdata='{"timestamp":1538575206}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T14:00:06+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_4716_26110" data-cdata='{"id":17696055,"comment_count":57,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17932014/sergio-martinez-agrees-to-rematch-julio-cesar-chavez-jr-at-168lbs"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17932014/sergio-martinez-agrees-to-rematch-julio-cesar-chavez-jr-at-168lbs#comments" data-ui="comment">
    <span data-ui="comment-data">57</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696055" data-cid="tools/entry_admin_button-1538694499_1281_26111" data-cdata='{"id":17696055}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695463" data-chorus-optimize-module="entry-box" data-analytics-placement="river:13">
  
    <a href="https://www.badlefthook.com/2018/10/3/17931422/callum-johnson-i-can-shock-the-world-against-beterbiev" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_6832_26113" data-cdata='{"image_id":61630681,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61630681/937469110.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17931422/callum-johnson-i-can-shock-the-world-against-beterbiev">Johnson: I can shock the world against Beterbiev</a></h2>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_5106_26116" data-cdata='{"timestamp":1538560802}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T10:00:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_8895_26114" data-cdata='{"id":17695463,"comment_count":17,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17931422/callum-johnson-i-can-shock-the-world-against-beterbiev"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17931422/callum-johnson-i-can-shock-the-world-against-beterbiev#comments" data-ui="comment">
    <span data-ui="comment-data">17</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695463" data-cid="tools/entry_admin_button-1538694499_2164_26115" data-cdata='{"id":17695463}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695421" data-chorus-optimize-module="entry-box" data-analytics-placement="river:14">
  
    <a href="https://www.badlefthook.com/2018/10/3/17931380/wilder-vs-fury-nyc-press-conference-quotes" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_9816_26117" data-cdata='{"image_id":61630609,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61630609/ny_press_0012.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/3/17931380/wilder-vs-fury-nyc-press-conference-quotes">Wilder vs Fury: NYC press conference quotes</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Deontay Wilder and Tyson Fury are talking a great game.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_9504_26120" data-cdata='{"timestamp":1538546316}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T05:58:36+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7812_26118" data-cdata='{"id":17695421,"comment_count":35,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/3/17931380/wilder-vs-fury-nyc-press-conference-quotes"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17931380/wilder-vs-fury-nyc-press-conference-quotes#comments" data-ui="comment">
    <span data-ui="comment-data">35</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695421" data-cid="tools/entry_admin_button-1538694499_1848_26119" data-cdata='{"id":17695421}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17692475" data-chorus-optimize-module="entry-box" data-analytics-placement="river:15">
  
    <a href="https://www.badlefthook.com/2018/10/2/17928434/garcia-commey-deal-reached-no-purse-bid" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_3043_26121" data-cdata='{"image_id":61621201,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61621201/1009623008.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17928434/garcia-commey-deal-reached-no-purse-bid">Garcia-Commey deal reached, no purse bid</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Mikey Garcia may be staying at 135 for another fight.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_4296_26124" data-cdata='{"timestamp":1538497598}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T16:26:38+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7895_26122" data-cdata='{"id":17692475,"comment_count":123,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17928434/garcia-commey-deal-reached-no-purse-bid"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17928434/garcia-commey-deal-reached-no-purse-bid#comments" data-ui="comment">
    <span data-ui="comment-data">123</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17692475" data-cid="tools/entry_admin_button-1538694499_5940_26123" data-cdata='{"id":17692475}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17691461" data-chorus-optimize-module="entry-box" data-analytics-placement="river:16">
  
    <a href="https://www.badlefthook.com/2018/10/2/17927420/wilder-fury-new-york-press-conference" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_4247_26125" data-cdata='{"image_id":61617757,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61617757/1044009568.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17927420/wilder-fury-new-york-press-conference">Wilder-Fury: New York Press Conference (12:30 p.m. ET)</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Deontay Wilder and Tyson Fury hit the Big Apple today to announce their Dec. 1 fight on Showtime PPV.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_4010_26128" data-cdata='{"timestamp":1538492403}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T15:00:03+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_7825_26126" data-cdata='{"id":17691461,"comment_count":48,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17927420/wilder-fury-new-york-press-conference"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17927420/wilder-fury-new-york-press-conference#comments" data-ui="comment">
    <span data-ui="comment-data">48</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17691461" data-cid="tools/entry_admin_button-1538694499_888_26127" data-cdata='{"id":17691461}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17691715" data-chorus-optimize-module="entry-box" data-analytics-placement="river:17">
  
    <a href="https://www.badlefthook.com/2018/10/2/17927674/warren-joshua-wont-fight-wilder-or-fury-in-april-saunders-is-not-a-juicer" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694499_6634_26129" data-cdata='{"image_id":61618875,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61618875/1039946618.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17927674/warren-joshua-wont-fight-wilder-or-fury-in-april-saunders-is-not-a-juicer">Warren: Joshua won’t fight Wilder or Fury in April</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Frank Warren discusses Wilder-Fury, Anthony Joshua, and Billy Joe Saunders.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694499_5135_26132" data-cdata='{"timestamp":1538490603}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="http://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T14:30:03+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694499_3966_26130" data-cdata='{"id":17691715,"comment_count":30,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17927674/warren-joshua-wont-fight-wilder-or-fury-in-april-saunders-is-not-a-juicer"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17927674/warren-joshua-wont-fight-wilder-or-fury-in-april-saunders-is-not-a-juicer#comments" data-ui="comment">
    <span data-ui="comment-data">30</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17691715" data-cid="tools/entry_admin_button-1538694499_8590_26131" data-cdata='{"id":17691715}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
  
  
</div>

        </div>
          <div class="l-col__sidebar" data-analytics-placement="sidebar">
              <div class="u-desktop-only">
              </div>
              
                <div class="u-desktop-only">
                  <aside class="c-rock-list c-rock-list__text c-rock-list--fanposts" id="rock-fanposts">
  <h3 class="p-rock-head c-rock-list__title">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 300 50" style="enable-background:new 0 0 300 50;"><g><polygon points="31.1,0 26.1,0 21.7,3.2 35.7,46.2 -0.1,20.1 -0.1,23.7 36,50 40,50 25.1,4.3 	"></polygon><polygon points="14.7,0.9 15.9,0 11.3,0 18.7,22.8 -0.1,9.1 -0.1,12.7 24.2,30.4 	"></polygon><polygon points="106.9,0 102,0 74.1,20.2 83.8,50 86.8,50 77.5,21.3 	"></polygon><polygon points="-0.1,34.7 20.9,50 25.8,50 -0.1,31.2 	"></polygon><polygon points="-0.1,42.2 -0.1,45.8 5.7,50 10.6,50 	"></polygon><polygon points="76.6,0 71.6,0 53.2,13.4 65,50 68.1,50 56.6,14.5 	"></polygon><polygon points="91.7,0 86.8,0 63.6,16.8 74.4,50 77.5,50 67,17.9 	"></polygon><polygon points="61.4,0 56.5,0 42.7,10 55.7,50 58.7,50 46.1,11.1 	"></polygon><polygon points="46.2,0 41.3,0 32.2,6.6 46.3,50 49.3,50 35.6,7.7 	"></polygon></g></svg>

    <span class="c-rock-list__title-wrapper">
      <span class="c-rock-list__title-text"><a href="/fanposts">Fanposts</a></span>
    </span>
  </h3>
  <div class="c-rock-list__body">
    
      
        <h4 class="c-rock-list__sub-title">Recommended</h4>
        <ul>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/29/17886586/grow-the-odyssey-and-lessons-from-literature">GROW: The Odyssey, and Lessons From Literature</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_4988_53621" data-cdata='{"timestamp":1538247875}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/DrRck">DrRck</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T19:04:35+00:00">
        September 29
      </time></span>
    
    
      <span class="c-byline__item">
        3 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_7986_53619" data-cdata='{"id":17650627,"comment_count":28,"recommended_count":3,"url":"https://www.badlefthook.com/2018/9/29/17886586/grow-the-odyssey-and-lessons-from-literature"}'>
  <a href="https://www.badlefthook.com/2018/9/29/17886586/grow-the-odyssey-and-lessons-from-literature#comments" data-ui="comment">
    <span data-ui="comment-data">28</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17650627" data-cid="tools/entry_admin_button-1538694864_2593_53620" data-cdata='{"id":17650627}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/27/17910586/the-end-is-nigh-the-end-is-now">The End is Nigh, The End is Now</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_7675_53624" data-cdata='{"timestamp":1538078485}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/thetompenney">thetompenney</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-27T20:01:25+00:00">
        September 27
      </time></span>
    
    
      <span class="c-byline__item">
        3 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_3171_53622" data-cdata='{"id":17674627,"comment_count":11,"recommended_count":3,"url":"https://www.badlefthook.com/2018/9/27/17910586/the-end-is-nigh-the-end-is-now"}'>
  <a href="https://www.badlefthook.com/2018/9/27/17910586/the-end-is-nigh-the-end-is-now#comments" data-ui="comment">
    <span data-ui="comment-data">11</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17674627" data-cid="tools/entry_admin_button-1538694864_4433_53623" data-cdata='{"id":17674627}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/24/17897160/jotd-87-thats-lxxxvii-in-everyday-numbers-some-bot-stuff-on-a-chilly">JOTD 87 (That's LXXXVII In Everyday Numbers): Some Hot Stuff On A Chilly New England Day In Late September</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_8872_53627" data-cdata='{"timestamp":1537814636}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/DrRck">DrRck</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-24T18:43:56+00:00">
        September 24
      </time></span>
    
    
      <span class="c-byline__item">
        5 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_3118_53625" data-cdata='{"id":17661201,"comment_count":94,"recommended_count":5,"url":"https://www.badlefthook.com/2018/9/24/17897160/jotd-87-thats-lxxxvii-in-everyday-numbers-some-bot-stuff-on-a-chilly"}'>
  <a href="https://www.badlefthook.com/2018/9/24/17897160/jotd-87-thats-lxxxvii-in-everyday-numbers-some-bot-stuff-on-a-chilly#comments" data-ui="comment">
    <span data-ui="comment-data">94</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17661201" data-cid="tools/entry_admin_button-1538694864_8406_53626" data-cdata='{"id":17661201}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/24/17896106/the-noble-pursuit-pursued-by-the-ignoble-or-nuance-in-the-age-of">The Noble Pursuit Pursued by the Ignoble or; Nuance in the Age of Bluntness</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_581_53630" data-cdata='{"timestamp":1537805898}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/thetompenney">thetompenney</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-24T16:18:18+00:00">
        September 24
      </time></span>
    
    
      <span class="c-byline__item">
        5 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_7422_53628" data-cdata='{"id":17660147,"comment_count":27,"recommended_count":5,"url":"https://www.badlefthook.com/2018/9/24/17896106/the-noble-pursuit-pursued-by-the-ignoble-or-nuance-in-the-age-of"}'>
  <a href="https://www.badlefthook.com/2018/9/24/17896106/the-noble-pursuit-pursued-by-the-ignoble-or-nuance-in-the-age-of#comments" data-ui="comment">
    <span data-ui="comment-data">27</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17660147" data-cid="tools/entry_admin_button-1538694864_2506_53629" data-cdata='{"id":17660147}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/24/17896044/the-triumph-and-tragedy-of-chocolatito">The Triumph and Tragedy of Chocolatito</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_9112_53633" data-cdata='{"timestamp":1537799031}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Roberto%20Jos%C3%A9%20Andrade%20Franco">Roberto José Andrade Franco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-24T14:23:51+00:00">
        September 24
      </time></span>
    
    
      <span class="c-byline__item">
        6 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_6386_53631" data-cdata='{"id":17660085,"comment_count":7,"recommended_count":6,"url":"https://www.badlefthook.com/2018/9/24/17896044/the-triumph-and-tragedy-of-chocolatito"}'>
  <a href="https://www.badlefthook.com/2018/9/24/17896044/the-triumph-and-tragedy-of-chocolatito#comments" data-ui="comment">
    <span data-ui="comment-data">7</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17660085" data-cid="tools/entry_admin_button-1538694864_664_53632" data-cdata='{"id":17660085}'></a>

</div>

              
            </span>
          </li>
          
        </ul>
      
    
      
        <h4 class="c-rock-list__sub-title">Most Recent</h4>
        <ul>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/10/4/17936632/boxing-gyms-fight-to-save-oak-cliff">Boxing Gyms Fight To Save Oak Cliff</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_9675_53635" data-cdata='{"timestamp":1538665374}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Roberto%20Jos%C3%A9%20Andrade%20Franco">Roberto José Andrade Franco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T15:02:54+00:00">
        October  4
      </time></span>
    
    
      <span class="c-byline__item">
        0 recs
      </span>
    
    
    
  
  
  
  <a data-entry-admin="17700673" data-cid="tools/entry_admin_button-1538694864_2689_53634" data-cdata='{"id":17700673}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/10/3/17933230/2018-ibhof-ballets">2018 IBHOF Ball0ts</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_6836_53638" data-cdata='{"timestamp":1538587667}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Bonkers">Bonkers</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T17:27:47+00:00">
        October  3
      </time></span>
    
    
      <span class="c-byline__item">
        1 rec
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_3278_53636" data-cdata='{"id":17697271,"comment_count":12,"recommended_count":1,"url":"https://www.badlefthook.com/2018/10/3/17933230/2018-ibhof-ballets"}'>
  <a href="https://www.badlefthook.com/2018/10/3/17933230/2018-ibhof-ballets#comments" data-ui="comment">
    <span data-ui="comment-data">12</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17697271" data-cid="tools/entry_admin_button-1538694864_9571_53637" data-cdata='{"id":17697271}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/27/17907898/the-never-ending-link-between-boxing-and-mma">The Never-Ending Link Between Boxing and MMA</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_8711_53641" data-cdata='{"timestamp":1538090772}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Lerone%20Graham">Lerone Graham</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-27T23:26:12+00:00">
        September 27
      </time></span>
    
    
      <span class="c-byline__item">
        1 rec
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_4370_53639" data-cdata='{"id":17671939,"comment_count":6,"recommended_count":1,"url":"https://www.badlefthook.com/2018/9/27/17907898/the-never-ending-link-between-boxing-and-mma"}'>
  <a href="https://www.badlefthook.com/2018/9/27/17907898/the-never-ending-link-between-boxing-and-mma#comments" data-ui="comment">
    <span data-ui="comment-data">6</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17671939" data-cid="tools/entry_admin_button-1538694864_9118_53640" data-cdata='{"id":17671939}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/23/17893776/gypies-in-boxing-by-one">Gypies in Boxing by one..</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_6820_53644" data-cdata='{"timestamp":1537741787}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Travelelin%20Lad">Travelelin Lad</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-23T22:29:47+00:00">
        September 23
      </time></span>
    
    
      <span class="c-byline__item">
        19 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_7827_53642" data-cdata='{"id":17657817,"comment_count":46,"recommended_count":19,"url":"https://www.badlefthook.com/2018/9/23/17893776/gypies-in-boxing-by-one"}'>
  <a href="https://www.badlefthook.com/2018/9/23/17893776/gypies-in-boxing-by-one#comments" data-ui="comment">
    <span data-ui="comment-data">46</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17657817" data-cid="tools/entry_admin_button-1538694864_2339_53643" data-cdata='{"id":17657817}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.badlefthook.com/2018/9/22/17890824/this-week-in-terrible-judging-9-10-9-16-ggg-vs-canelo-and-competitive">This Week In Terrible Judging - 9/10 - 9/16: GGG vs Canelo, and Competitive vs Close</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694864_44_53647" data-cdata='{"timestamp":1537655990}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Verklemptomaniac">Verklemptomaniac</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-22T22:39:50+00:00">
        September 22
      </time></span>
    
    
      <span class="c-byline__item">
        5 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_355_53645" data-cdata='{"id":17654865,"comment_count":36,"recommended_count":5,"url":"https://www.badlefthook.com/2018/9/22/17890824/this-week-in-terrible-judging-9-10-9-16-ggg-vs-canelo-and-competitive"}'>
  <a href="https://www.badlefthook.com/2018/9/22/17890824/this-week-in-terrible-judging-9-10-9-16-ggg-vs-canelo-and-competitive#comments" data-ui="comment">
    <span data-ui="comment-data">36</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17654865" data-cid="tools/entry_admin_button-1538694864_1374_53646" data-cdata='{"id":17654865}'></a>

</div>

              
            </span>
          </li>
          
        </ul>
      
    
    <div class="c-rock-list__post">
      <a href="https://www.sbnation.com/admin/entries/new?community_id=105&amp;entry_type=FanPost">+ Post Your Own</a>
    </div>
  </div>
  <div class="c-rock-list__cta">
    <a class="c-rock-list__more" href="/fanposts">All Fanposts</a>
  </div>
</aside>

                </div>
                <div class="">
                  
                </div>
            <div class="u-desktop-only">
            </div>
          </div>
      </div>
    </div>
  </div>
  <div class="l-reskin l-hub-wrapper ">
    <div class="l-wrapper">
      <div class="l-segment l-main-content l-sidebar-fixed river-segment-1">
        <div class="l-col__main">
          
          <div class="c-compact-river">
  
  
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17691547" data-chorus-optimize-module="entry-box" data-analytics-placement="river:1">
  
    <a href="https://www.badlefthook.com/2018/10/2/17927506/srisaket-sor-rungvisai-promises-great-fight-against-iran-diaz" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_5547_52216" data-cdata='{"image_id":61618019,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61618019/845171876.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17927506/srisaket-sor-rungvisai-promises-great-fight-against-iran-diaz">Sor Rungvisai promises great fight against Diaz</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Sor Rungvisai will defend WBC super flyweight title in Thailand this weekend.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_3257_52219" data-cdata='{"timestamp":1538488807}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T14:00:07+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_442_52217" data-cdata='{"id":17691547,"comment_count":23,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17927506/srisaket-sor-rungvisai-promises-great-fight-against-iran-diaz"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17927506/srisaket-sor-rungvisai-promises-great-fight-against-iran-diaz#comments" data-ui="comment">
    <span data-ui="comment-data">23</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17691547" data-cid="tools/entry_admin_button-1538694802_9410_52218" data-cdata='{"id":17691547}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17691615" data-chorus-optimize-module="entry-box" data-analytics-placement="river:2">
  
    <a href="https://www.badlefthook.com/2018/10/2/17927574/furys-trainer-weve-got-wilder-exactly-where-we-want-him" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_3001_52220" data-cdata='{"image_id":61618313,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61618313/Screen_Shot_2018_10_02_at_9.15.25_AM.0.png"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17927574/furys-trainer-weve-got-wilder-exactly-where-we-want-him">Fury’s trainer: We’ve got Wilder exactly where we want him! </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Ben Davidson says Tyson Fury’s mind games are working on Deontay Wilder.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_3904_52223" data-cdata='{"timestamp":1538487002}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T13:30:02+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_4256_52221" data-cdata='{"id":17691615,"comment_count":36,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17927574/furys-trainer-weve-got-wilder-exactly-where-we-want-him"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17927574/furys-trainer-weve-got-wilder-exactly-where-we-want-him#comments" data-ui="comment">
    <span data-ui="comment-data">36</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17691615" data-cid="tools/entry_admin_button-1538694802_8095_52222" data-cdata='{"id":17691615}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17691489" data-chorus-optimize-module="entry-box" data-analytics-placement="river:3">
  
    <a href="https://www.badlefthook.com/2018/10/2/17927448/hearn-temptation-for-bellew-to-retire-as-undisputed-champion-was-just-too-much" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_7986_52224" data-cdata='{"image_id":61617827,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61617827/1039403626.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17927448/hearn-temptation-for-bellew-to-retire-as-undisputed-champion-was-just-too-much">Hearn: Temptation for Bellew was just too much!</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Eddie Hearn says Tony Bellew just couldn’t let this opportunity against Oleksandr Usyk pass him by.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_9992_52227" data-cdata='{"timestamp":1538485213}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T13:00:13+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_4748_52225" data-cdata='{"id":17691489,"comment_count":3,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17927448/hearn-temptation-for-bellew-to-retire-as-undisputed-champion-was-just-too-much"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17927448/hearn-temptation-for-bellew-to-retire-as-undisputed-champion-was-just-too-much#comments" data-ui="comment">
    <span data-ui="comment-data">3</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17691489" data-cid="tools/entry_admin_button-1538694802_5720_52226" data-cdata='{"id":17691489}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17690913" data-chorus-optimize-module="entry-box" data-analytics-placement="river:4">
  
    <a href="https://www.badlefthook.com/2018/10/2/17926872/callum-smith-wants-next-fight-at-anfield" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_3979_52228" data-cdata='{"image_id":61615935,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61615935/1022427786.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/2/17926872/callum-smith-wants-next-fight-at-anfield">Smith wants next fight at Anfield</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The new WBA champ has big plans for his first defense.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_3663_52231" data-cdata='{"timestamp":1538453182}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T04:06:22+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_3062_52229" data-cdata='{"id":17690913,"comment_count":27,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/2/17926872/callum-smith-wants-next-fight-at-anfield"}'>
  <a href="https://www.badlefthook.com/2018/10/2/17926872/callum-smith-wants-next-fight-at-anfield#comments" data-ui="comment">
    <span data-ui="comment-data">27</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17690913" data-cid="tools/entry_admin_button-1538694802_418_52230" data-cdata='{"id":17690913}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17690501" data-chorus-optimize-module="entry-box" data-analytics-placement="river:5">
  
    <a href="https://www.badlefthook.com/2018/10/1/17926460/mcgregor-id-rather-box-mayweather-again-than-fight-under-modified-rules" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_8108_52232" data-cdata='{"image_id":61614515,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61614515/839789212.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17926460/mcgregor-id-rather-box-mayweather-again-than-fight-under-modified-rules">McGregor: I’d rather box Mayweather again than fight under modified rules</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Conor McGregor isn’t interested in any ‘modified rules MMA’ bout with Floyd Mayweather.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_7470_52235" data-cdata='{"timestamp":1538443220}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T01:20:20+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_6201_52233" data-cdata='{"id":17690501,"comment_count":102,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17926460/mcgregor-id-rather-box-mayweather-again-than-fight-under-modified-rules"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17926460/mcgregor-id-rather-box-mayweather-again-than-fight-under-modified-rules#comments" data-ui="comment">
    <span data-ui="comment-data">102</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17690501" data-cid="tools/entry_admin_button-1538694802_6442_52234" data-cdata='{"id":17690501}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17690173" data-chorus-optimize-module="entry-box" data-analytics-placement="river:6">
  
    <a href="https://www.badlefthook.com/2018/10/1/17926132/deontay-wilder-joshua-fight-is-going-to-happen" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_5812_52236" data-cdata='{"image_id":61613155,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61613155/1043999986.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17926132/deontay-wilder-joshua-fight-is-going-to-happen">Wilder: Joshua fight is going to happen</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Despite his flamboyant boasts elsewhere, Deontay Wilder still thinks he’ll fight Anthony Joshua.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_9140_52239" data-cdata='{"timestamp":1538436065}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T23:21:05+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_56_52237" data-cdata='{"id":17690173,"comment_count":19,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17926132/deontay-wilder-joshua-fight-is-going-to-happen"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17926132/deontay-wilder-joshua-fight-is-going-to-happen#comments" data-ui="comment">
    <span data-ui="comment-data">19</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17690173" data-cid="tools/entry_admin_button-1538694802_4744_52238" data-cdata='{"id":17690173}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17688403" data-chorus-optimize-module="entry-box" data-analytics-placement="river:7">
  
    <a href="https://www.badlefthook.com/2018/10/1/17924362/christina-hammer-reportedly-out-of-fight-with-claressa-shields" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_9778_52240" data-cdata='{"image_id":61608819,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61608819/981704130.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17924362/christina-hammer-reportedly-out-of-fight-with-claressa-shields">Hammer reportedly out of fight with Shields</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Shields tweeted that Hammer is out of action until March.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_6895_52243" data-cdata='{"timestamp":1538414242}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Patrick%20L.%20Stumberg">Patrick L. Stumberg</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T17:17:22+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_3801_52241" data-cdata='{"id":17688403,"comment_count":26,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17924362/christina-hammer-reportedly-out-of-fight-with-claressa-shields"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17924362/christina-hammer-reportedly-out-of-fight-with-claressa-shields#comments" data-ui="comment">
    <span data-ui="comment-data">26</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17688403" data-cid="tools/entry_admin_button-1538694802_6530_52242" data-cdata='{"id":17688403}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17688123" data-chorus-optimize-module="entry-box" data-analytics-placement="river:8">
  
    <a href="https://www.badlefthook.com/2018/10/1/17924082/shakur-stevenson-headlines-crawford-benavidez-jr-undercard" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_5582_52244" data-cdata='{"image_id":61608367,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61608367/970629560.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17924082/shakur-stevenson-headlines-crawford-benavidez-jr-undercard">Shakur Stevenson headlines Crawford-Benavidez Jr. undercard</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Carlos Adames and Mikaela Mayer are set to appear as well.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_9864_52247" data-cdata='{"timestamp":1538412252}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Patrick%20L.%20Stumberg">Patrick L. Stumberg</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T16:44:12+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_8079_52245" data-cdata='{"id":17688123,"comment_count":14,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17924082/shakur-stevenson-headlines-crawford-benavidez-jr-undercard"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17924082/shakur-stevenson-headlines-crawford-benavidez-jr-undercard#comments" data-ui="comment">
    <span data-ui="comment-data">14</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17688123" data-cid="tools/entry_admin_button-1538694802_6480_52246" data-cdata='{"id":17688123}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17686955" data-chorus-optimize-module="entry-box" data-analytics-placement="river:9">
  
    <a href="https://www.badlefthook.com/2018/10/1/17922914/wilder-fury-opening-press-conference" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_2046_52248" data-cdata='{"image_id":61605157,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61605157/1044010590.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17922914/wilder-fury-opening-press-conference">Wilder-Fury: Opening Press Conference </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Deontay Wilder and Tyson Fury kick off their press run for their Dec. 1st title fight.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_2749_52251" data-cdata='{"timestamp":1538399169}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T13:06:09+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_5013_52249" data-cdata='{"id":17686955,"comment_count":84,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17922914/wilder-fury-opening-press-conference"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17922914/wilder-fury-opening-press-conference#comments" data-ui="comment">
    <span data-ui="comment-data">84</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17686955" data-cid="tools/entry_admin_button-1538694802_5171_52250" data-cdata='{"id":17686955}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17680977" data-chorus-optimize-module="entry-box" data-analytics-placement="river:10">
  
    <a href="https://www.badlefthook.com/2018/10/1/17916936/deontay-wilder-rips-coward-anthony-joshua-on-british-morning-show" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_3825_52252" data-cdata='{"image_id":61604819,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61604819/1044009884.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17916936/deontay-wilder-rips-coward-anthony-joshua-on-british-morning-show">Wilder rips ‘coward’ Joshua on British TV</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Wilder didn’t mince words when giving his thoughts on Joshua.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_2366_52255" data-cdata='{"timestamp":1538396842}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T12:27:22+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_4533_52253" data-cdata='{"id":17680977,"comment_count":62,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17916936/deontay-wilder-rips-coward-anthony-joshua-on-british-morning-show"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17916936/deontay-wilder-rips-coward-anthony-joshua-on-british-morning-show#comments" data-ui="comment">
    <span data-ui="comment-data">62</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17680977" data-cid="tools/entry_admin_button-1538694802_1885_52254" data-cdata='{"id":17680977}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17686527" data-chorus-optimize-module="entry-box" data-analytics-placement="river:11">
  
    <a href="https://www.badlefthook.com/2018/10/1/17922486/ranking-the-super-middleweights-mundo-and-zurdo-rule-the-roost" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_2110_52256" data-cdata='{"image_id":61603491,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61603491/837869910.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/10/1/17922486/ranking-the-super-middleweights-mundo-and-zurdo-rule-the-roost">Ranking 168: Mundo and Zurdo rule the roost</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Callum Smith and Gilberto Ramirez are the clear top two fighters in a new era at 168.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_4940_52259" data-cdata='{"timestamp":1538371815}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T05:30:15+00:00">
        October  1
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_3818_52257" data-cdata='{"id":17686527,"comment_count":13,"recommended_count":0,"url":"https://www.badlefthook.com/2018/10/1/17922486/ranking-the-super-middleweights-mundo-and-zurdo-rule-the-roost"}'>
  <a href="https://www.badlefthook.com/2018/10/1/17922486/ranking-the-super-middleweights-mundo-and-zurdo-rule-the-roost#comments" data-ui="comment">
    <span data-ui="comment-data">13</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17686527" data-cid="tools/entry_admin_button-1538694802_7841_52258" data-cdata='{"id":17686527}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17685253" data-chorus-optimize-module="entry-box" data-analytics-placement="river:12">
  
    <a href="https://www.badlefthook.com/2018/9/30/17921212/whats-next-for-callum-smith" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_7278_52260" data-cdata='{"image_id":61599545,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61599545/848052242.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/9/30/17921212/whats-next-for-callum-smith">What’s next for Callum Smith?</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">‘Mundo’ tops the 168-pound division after a dramatic knockout of George Groves on Friday.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_9662_52263" data-cdata='{"timestamp":1538345286}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Lewis%20Watson">Lewis Watson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-30T22:08:06+00:00">
        September 30
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_1529_52261" data-cdata='{"id":17685253,"comment_count":28,"recommended_count":0,"url":"https://www.badlefthook.com/2018/9/30/17921212/whats-next-for-callum-smith"}'>
  <a href="https://www.badlefthook.com/2018/9/30/17921212/whats-next-for-callum-smith#comments" data-ui="comment">
    <span data-ui="comment-data">28</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17685253" data-cid="tools/entry_admin_button-1538694802_196_52262" data-cdata='{"id":17685253}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17681741" data-chorus-optimize-module="entry-box" data-analytics-placement="river:13">
  
    <a href="https://www.badlefthook.com/2018/9/29/17917700/george-groves-shoulder-was-fine-smith-was-the-better-man" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_7161_52264" data-cdata='{"image_id":61589749,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61589749/919671242.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/9/29/17917700/george-groves-shoulder-was-fine-smith-was-the-better-man">Groves: Shoulder was fine, Smith was the better man</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">George Groves has no excuses, and says he’s not retiring.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_8571_52267" data-cdata='{"timestamp":1538245802}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T18:30:02+00:00">
        September 29
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_7992_52265" data-cdata='{"id":17681741,"comment_count":28,"recommended_count":0,"url":"https://www.badlefthook.com/2018/9/29/17917700/george-groves-shoulder-was-fine-smith-was-the-better-man"}'>
  <a href="https://www.badlefthook.com/2018/9/29/17917700/george-groves-shoulder-was-fine-smith-was-the-better-man#comments" data-ui="comment">
    <span data-ui="comment-data">28</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17681741" data-cid="tools/entry_admin_button-1538694802_8556_52266" data-cdata='{"id":17681741}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17681715" data-chorus-optimize-module="entry-box" data-analytics-placement="river:14">
  
    <a href="https://www.badlefthook.com/2018/9/29/17917674/hearn-martinez-chavez-rematch-deal-not-imminent" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_5336_52268" data-cdata='{"image_id":61589665,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61589665/450188306.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/9/29/17917674/hearn-martinez-chavez-rematch-deal-not-imminent">Hearn: Martinez-Chavez rematch deal ‘not imminent’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Despite reports, Eddie Hearn says the fight has only been discussed, with no deal in place.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_7388_52271" data-cdata='{"timestamp":1538241712}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Scott%20Christ">Scott Christ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T17:21:52+00:00">
        September 29
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_3804_52269" data-cdata='{"id":17681715,"comment_count":63,"recommended_count":0,"url":"https://www.badlefthook.com/2018/9/29/17917674/hearn-martinez-chavez-rematch-deal-not-imminent"}'>
  <a href="https://www.badlefthook.com/2018/9/29/17917674/hearn-martinez-chavez-rematch-deal-not-imminent#comments" data-ui="comment">
    <span data-ui="comment-data">63</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17681715" data-cid="tools/entry_admin_button-1538694802_5667_52270" data-cdata='{"id":17681715}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17681691" data-chorus-optimize-module="entry-box" data-analytics-placement="river:15">
  
    <a href="https://www.badlefthook.com/2018/9/29/17917650/legendary-promoter-matchmaker-don-chargin-passes-away-at-90" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_3275_52272" data-cdata='{"image_id":61589645,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61589645/GettyImages_566021997.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/9/29/17917650/legendary-promoter-matchmaker-don-chargin-passes-away-at-90">Legendary promoter-matchmaker Don Chargin passes away at 90</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Russell Peltz: "What did we lose? The last of the all-time great promoter-matchmakers. From when boxing really mattered."</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_6012_52275" data-cdata='{"timestamp":1538241172}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Michael%20Woods">Michael Woods</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T17:12:52+00:00">
        September 29
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_137_52273" data-cdata='{"id":17681691,"comment_count":4,"recommended_count":0,"url":"https://www.badlefthook.com/2018/9/29/17917650/legendary-promoter-matchmaker-don-chargin-passes-away-at-90"}'>
  <a href="https://www.badlefthook.com/2018/9/29/17917650/legendary-promoter-matchmaker-don-chargin-passes-away-at-90#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17681691" data-cid="tools/entry_admin_button-1538694802_6886_52274" data-cdata='{"id":17681691}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17680945" data-chorus-optimize-module="entry-box" data-analytics-placement="river:16">
  
    <a href="https://www.badlefthook.com/2018/9/29/17916904/uzcategui-cruises-past-maderna-ancajas-draws-with-santiago" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694802_6467_52276" data-cdata='{"image_id":61587313,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61587313/926941536.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.badlefthook.com/2018/9/29/17916904/uzcategui-cruises-past-maderna-ancajas-draws-with-santiago">Uzcategui cruises past Maderna, Ancajas draws with Santiago </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Jose Uzcategui won easily, but didn’t put on the performance expected of him.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694802_6097_52279" data-cdata='{"timestamp":1538196907}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Wil%20Esco">Wil Esco</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T04:55:07+00:00">
        September 29
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694802_3958_52277" data-cdata='{"id":17680945,"comment_count":13,"recommended_count":0,"url":"https://www.badlefthook.com/2018/9/29/17916904/uzcategui-cruises-past-maderna-ancajas-draws-with-santiago"}'>
  <a href="https://www.badlefthook.com/2018/9/29/17916904/uzcategui-cruises-past-maderna-ancajas-draws-with-santiago#comments" data-ui="comment">
    <span data-ui="comment-data">13</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17680945" data-cid="tools/entry_admin_button-1538694802_9342_52278" data-cdata='{"id":17680945}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
  
  
</div>

        </div>
          <div class="l-col__sidebar" data-analytics-placement="sidebar">
                <div class="u-desktop-only">
                  <div class="p-rock c-rock-list c-rock-fanshot-list" id="rock-fanshot-list">
  <h3 class="p-rock-head c-rock-list__title">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 300 50" style="enable-background:new 0 0 300 50;"><g><polygon points="31.1,0 26.1,0 21.7,3.2 35.7,46.2 -0.1,20.1 -0.1,23.7 36,50 40,50 25.1,4.3 	"/><polygon points="14.7,0.9 15.9,0 11.3,0 18.7,22.8 -0.1,9.1 -0.1,12.7 24.2,30.4 	"/><polygon points="106.9,0 102,0 74.1,20.2 83.8,50 86.8,50 77.5,21.3 	"/><polygon points="-0.1,34.7 20.9,50 25.8,50 -0.1,31.2 	"/><polygon points="-0.1,42.2 -0.1,45.8 5.7,50 10.6,50 	"/><polygon points="76.6,0 71.6,0 53.2,13.4 65,50 68.1,50 56.6,14.5 	"/><polygon points="91.7,0 86.8,0 63.6,16.8 74.4,50 77.5,50 67,17.9 	"/><polygon points="61.4,0 56.5,0 42.7,10 55.7,50 58.7,50 46.1,11.1 	"/><polygon points="46.2,0 41.3,0 32.2,6.6 46.3,50 49.3,50 35.6,7.7 	"/></g></svg>

    <span class="p-rock-head__title-wrapper">
      <a href="/fanshots">Fanshots</a>
    </span>
  </h3>
  <div class="c-rock-fanshot-list__body c-rock-list__body">
  

  
    <h4>Most Recent</h4>
    <ul class="c-rock-fanshot-list__items">
      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--linkshot">

  

  <div class="c-rock-fanshot-list--item__body">
    
      <a class="c-rock-fanshot-list--item__link" href="https://www.olympicchannel.com/en/films/detail/the-people-s-fighters/film/the-people-s-fighters-five-rings-films/">olympicchannel.com</a>
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16">
	<path d="M15.7,5L12,1.3c-0.2-0.2-0.6-0.2-0.8,0L8.4,4c-0.2,0.2-0.2,0.5,0,0.8C8.6,5,9,5,9.2,4.8
									l2.3-2.3l2.9,2.9L9.9,9.9L7,7l0.3-0.3c0.2-0.2,0.2-0.6,0-0.8c-0.2-0.2-0.6-0.2-0.8,0L5.8,6.6c-0.2,0.2-0.2,0.6,0,0.8
									l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l5.3-5.3c0.1-0.1,0.2-0.2,0.2-0.4C15.8,5.2,15.8,5.1,15.7,5 M6.8,9.4
									l-2.3,2.3l-3-2.9L6,4.3l3,2.9L8.7,7.5c-0.2,0.2-0.2,0.6,0,0.8c0.2,0.2,0.6,0.2,0.8,0l0.7-0.7c0.2-0.2,0.2-0.6,0-0.8L6.5,3.1
									c-0.2-0.2-0.6-0.2-0.8,0L0.3,8.4C0.2,8.5,0.2,8.7,0.2,8.8c0,0.1,0.1,0.3,0.2,0.4l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2
									s0.3-0.1,0.4-0.2l2.7-2.7c0.2-0.2,0.2-0.6,0-0.8C7.3,9.2,7,9.2,6.8,9.4"/>
</svg>
<a href="https://www.badlefthook.com/2018/9/28/17916108/the-people-s-fighters-five-rings-films">The People’s Fighters | Five Rings Films</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694864_7172_53649" data-cdata='{"timestamp":1538171008}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ambidextre">Ambidextre</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-28T21:43:28+00:00">
        September 28
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="17680149" data-cid="tools/entry_admin_button-1538694864_2547_53648" data-cdata='{"id":17680149}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--videoshot">

  
    <div class="p-scalable-video"><iframe width="500" height="281" src="https://www.youtube.com/embed/EQRie3_aDRY?feature=oembed" allowfullscreen></iframe></div>
  

  <div class="c-rock-fanshot-list--item__body">
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16"><path d="M0.7,4v8h10.7V9.5l3.9,2.3V4.2l-3.9,2.3V4H0.7z"/></svg>
<a href="https://www.badlefthook.com/2018/9/15/17864018/el-canelo-intensity-amp-trickery">El Canelo: Intensity & Trickery</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694864_7301_53651" data-cdata='{"timestamp":1537031371}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ambidextre">Ambidextre</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-15T17:09:31+00:00">
        September 15
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="17628059" data-cid="tools/entry_admin_button-1538694864_2908_53650" data-cdata='{"id":17628059}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--linkshot">

  

  <div class="c-rock-fanshot-list--item__body">
    
      <a class="c-rock-fanshot-list--item__link" href="https://www.youtube.com/watch?v=bgBz0vZxU1U">youtube.com</a>
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16">
	<path d="M15.7,5L12,1.3c-0.2-0.2-0.6-0.2-0.8,0L8.4,4c-0.2,0.2-0.2,0.5,0,0.8C8.6,5,9,5,9.2,4.8
									l2.3-2.3l2.9,2.9L9.9,9.9L7,7l0.3-0.3c0.2-0.2,0.2-0.6,0-0.8c-0.2-0.2-0.6-0.2-0.8,0L5.8,6.6c-0.2,0.2-0.2,0.6,0,0.8
									l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l5.3-5.3c0.1-0.1,0.2-0.2,0.2-0.4C15.8,5.2,15.8,5.1,15.7,5 M6.8,9.4
									l-2.3,2.3l-3-2.9L6,4.3l3,2.9L8.7,7.5c-0.2,0.2-0.2,0.6,0,0.8c0.2,0.2,0.6,0.2,0.8,0l0.7-0.7c0.2-0.2,0.2-0.6,0-0.8L6.5,3.1
									c-0.2-0.2-0.6-0.2-0.8,0L0.3,8.4C0.2,8.5,0.2,8.7,0.2,8.8c0,0.1,0.1,0.3,0.2,0.4l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2
									s0.3-0.1,0.4-0.2l2.7-2.7c0.2-0.2,0.2-0.6,0-0.8C7.3,9.2,7,9.2,6.8,9.4"/>
</svg>
<a href="https://www.badlefthook.com/2018/9/13/17856118/canelo-vs-ggg-2-prediction-amp-analysis-joeboxtv">Canelo VS GGG 2 - PREDICTION & ANALYSIS - (JoeBoxTV)</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694864_9594_53653" data-cdata='{"timestamp":1536861397}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/joebustemup">joebustemup</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-13T17:56:37+00:00">
        September 13
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="17620159" data-cid="tools/entry_admin_button-1538694864_7863_53652" data-cdata='{"id":17620159}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--linkshot">

  

  <div class="c-rock-fanshot-list--item__body">
    
      <a class="c-rock-fanshot-list--item__link" href="https://hannibalboxing.com/after-the-fall-the-comeback-of-floyd-patterson-part-iii-quarry-ali/">hannibalboxing.com</a>
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16">
	<path d="M15.7,5L12,1.3c-0.2-0.2-0.6-0.2-0.8,0L8.4,4c-0.2,0.2-0.2,0.5,0,0.8C8.6,5,9,5,9.2,4.8
									l2.3-2.3l2.9,2.9L9.9,9.9L7,7l0.3-0.3c0.2-0.2,0.2-0.6,0-0.8c-0.2-0.2-0.6-0.2-0.8,0L5.8,6.6c-0.2,0.2-0.2,0.6,0,0.8
									l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l5.3-5.3c0.1-0.1,0.2-0.2,0.2-0.4C15.8,5.2,15.8,5.1,15.7,5 M6.8,9.4
									l-2.3,2.3l-3-2.9L6,4.3l3,2.9L8.7,7.5c-0.2,0.2-0.2,0.6,0,0.8c0.2,0.2,0.6,0.2,0.8,0l0.7-0.7c0.2-0.2,0.2-0.6,0-0.8L6.5,3.1
									c-0.2-0.2-0.6-0.2-0.8,0L0.3,8.4C0.2,8.5,0.2,8.7,0.2,8.8c0,0.1,0.1,0.3,0.2,0.4l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2
									s0.3-0.1,0.4-0.2l2.7-2.7c0.2-0.2,0.2-0.6,0-0.8C7.3,9.2,7,9.2,6.8,9.4"/>
</svg>
<a href="https://www.badlefthook.com/2018/9/5/17823324/after-the-fall-the-comeback-of-floyd-patterson-part-iii-quarry-amp-ali">After the Fall: The Comeback of Floyd Patterson (Part III: Quarry & Ali)</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694864_8978_53656" data-cdata='{"timestamp":1536162867}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/thenonpareil">thenonpareil</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-05T15:54:27+00:00">
        September  5
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694864_422_53654" data-cdata='{"id":17587365,"comment_count":7,"recommended_count":2,"url":"https://www.badlefthook.com/2018/9/5/17823324/after-the-fall-the-comeback-of-floyd-patterson-part-iii-quarry-amp-ali"}'>
  <a href="https://www.badlefthook.com/2018/9/5/17823324/after-the-fall-the-comeback-of-floyd-patterson-part-iii-quarry-amp-ali#comments" data-ui="comment">
    <span data-ui="comment-data">7</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17587365" data-cid="tools/entry_admin_button-1538694864_1048_53655" data-cdata='{"id":17587365}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--linkshot">

  

  <div class="c-rock-fanshot-list--item__body">
    
      <a class="c-rock-fanshot-list--item__link" href="https://hannibalboxing.com/the-hotstepper-oscar-de-la-hoya-nearing-stardom/">hannibalboxing.com</a>
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16">
	<path d="M15.7,5L12,1.3c-0.2-0.2-0.6-0.2-0.8,0L8.4,4c-0.2,0.2-0.2,0.5,0,0.8C8.6,5,9,5,9.2,4.8
									l2.3-2.3l2.9,2.9L9.9,9.9L7,7l0.3-0.3c0.2-0.2,0.2-0.6,0-0.8c-0.2-0.2-0.6-0.2-0.8,0L5.8,6.6c-0.2,0.2-0.2,0.6,0,0.8
									l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l5.3-5.3c0.1-0.1,0.2-0.2,0.2-0.4C15.8,5.2,15.8,5.1,15.7,5 M6.8,9.4
									l-2.3,2.3l-3-2.9L6,4.3l3,2.9L8.7,7.5c-0.2,0.2-0.2,0.6,0,0.8c0.2,0.2,0.6,0.2,0.8,0l0.7-0.7c0.2-0.2,0.2-0.6,0-0.8L6.5,3.1
									c-0.2-0.2-0.6-0.2-0.8,0L0.3,8.4C0.2,8.5,0.2,8.7,0.2,8.8c0,0.1,0.1,0.3,0.2,0.4l3.7,3.7c0.1,0.1,0.3,0.2,0.4,0.2
									s0.3-0.1,0.4-0.2l2.7-2.7c0.2-0.2,0.2-0.6,0-0.8C7.3,9.2,7,9.2,6.8,9.4"/>
</svg>
<a href="https://www.badlefthook.com/2018/8/30/17800346/the-hotstepper-oscar-de-la-hoya-nearing-stardom">The Hotstepper: Oscar De La Hoya, Nearing Stardom</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694864_2614_53658" data-cdata='{"timestamp":1535644308}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/thenonpareil">thenonpareil</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-08-30T15:51:48+00:00">
        August 30
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="17564387" data-cid="tools/entry_admin_button-1538694864_3843_53657" data-cdata='{"id":17564387}'></a>

</div>

  </div>
</li>

      
    </ul>
  
  </div>
  <div class="c-rock-list__cta">
    <a class="c-rock-list__more" href="/fanshots">All Fanshots</a>
  </div>
</div>

                </div>
            <div class="u-desktop-only">
            </div>
          </div>
      </div>
          <div class="c-pagination u-clearfix">
  <div class="c-pagination__wrap">
    
      <a class="c-pagination__more c-pagination__link p-button" href="https://www.badlefthook.com/archives">More Stories</a>
    
  </div>
</div>

    </div>
  </div>



<div class="l-wrapper">
  
</div>

    <footer class="c-footer c-footer__community" role="contentinfo">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          <img src="https://cdn0.vox-cdn.com/uploads/blog/sbnu_logo_minimal/105/large_badlefthook.com.minimal.png" class="" />

        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
        
          <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="http://www.facebook.com/pages/Bad-Left-Hook/174275217692">Facebook</a></li>
        
          <li><a rel="nofollow" href="https://www.twitter.com/badlefthook">Twitter</a></li>
        
          <li><a rel="nofollow" href="http://www.youtube.com/sbnation">YouTube</a></li>
        
      </ul>
    </div>

    <div class="c-footer__section c-footer__section-network">
      <span class="c-footer__network-logo ">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>


        
      </span>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/pages/contact?community_id=247">Contact</a></li>
        
          <li><a rel="nofollow" href="/pages/contact?community_id=247#sports_tips">Have a News Tip?</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/blogs">Browse Blogs</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/sb-nation">About SBN</a></li>
        
          <li><a rel="nofollow" href="http://blog.sbnation.com">Company Blog</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/pages/openings">Blog Openings</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/guide/disclosure">Guiding Principles</a></li>
        
      </ul>

      <a rel="nofollow" class="u-block" href="http://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewbox="-147 464.2 484 79.5" class="c-footer__vox-logo"><g><path fill="#4E4E50" class="vox-media-logo-text" d="M-133.2 498l9.9 29 6.4-19.2c1.1-3.3 2.1-6.6 3-9.4h13.3l-13.2 32.4c-2.1 5.3-3.4 8.4-4.6 12l-10 .6-13.2-32c-1.6-4-3.6-9-5.4-12.9l13.8-.5zm38.8 23.6c0-14 9.3-24.4 23.2-24.4 13.3 0 22.1 9.8 22.1 22.1 0 14-9.4 24.4-23.2 24.4-13.4.1-22.1-9.8-22.1-22.1zm33-.9c0-8.4-4.3-13.6-10.3-13.6-6.4 0-10.5 6-10.5 13.2 0 8.4 4.3 13.6 10.3 13.6 6.4 0 10.5-6 10.5-13.2zm19.2 21.9l15.3-22.7-6-8.8-8.6-12.7 13.9-.5 9.1 14.2 3.1-5.3c1.6-2.6 3.8-6.1 5.4-8.6H3.7l-14.6 21.9 5.4 7.9c2.5 3.8 6.8 10.3 9.6 14.4l-14 .5-9.3-15.1-2.9 4.7c-1.4 2.3-4.4 7.2-6.1 9.8h-14v.3zm79.4-15.2l1.9-13.9c.6-4 1.6-12 1.8-15.3l9.6-.4c1.1 2.5 2.7 6.1 4 8.9l8.2 18.2 8-18.5c1.2-2.7 2.6-6 3.7-8.5h9.3c.4 3.7 1.4 11.5 2 15.6l2 13.9c.6 4.1 1.8 11.9 2.5 15.2l-12.4.5c-.1-1.8-.7-7.1-1.1-9.6l-1.8-14c-3.1 7.7-8.6 21.4-9.4 23.6l-6.6.3-9.5-23.3-1.5 13.5c-.3 2.5-.8 7.3-.8 9.1H34.7c.7-3.3 1.9-11.2 2.5-15.3zm96.1 15.5c-4.2-.3-9.3-.3-14.2-.3-5.5 0-11.5.1-16.2.3.3-3 .4-11.3.4-15.4v-14c0-4-.1-12.5-.4-15.6 4.6.2 9.6.3 15.3.3 5.2 0 10-.1 14.3-.3-.3 3.1-.5 6.2-.5 10-3.2-.1-6.4-.1-10.3-.1-1.9 0-4 0-5.8.1-.1.9-.1 2.2-.1 2.8v4.9l13.7-.1c-.1 2.6-.2 5.5-.2 8.8h-13.5v5.7c0 .7 0 2 .1 2.9 1.8 0 3.9.1 5.8.1 4.5 0 8.3-.1 12-.2-.2 3.2-.4 6.2-.4 10.1zm30-.3h-16.6c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12-.4-15.1 2.3 0 7.9-.4 14.9-.4 16.7 0 26 8 26 21.5 0 14.2-9.5 23.1-24.3 23.1zm-.2-35c-1.3 0-2.1.1-3.1.2-.1.8-.1 2.1-.1 2.8v19.6c0 .8 0 1.7.1 2.6 1 .1 1.8.2 3.3.2 8.4 0 12-5.5 12-13-.1-7.9-4.7-12.4-12.2-12.4zm37.2 35c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12.2-.4-15.2 2.5 0 11.3-.1 13.4-.3-.2 1.8-.3 6.9-.3 9.3v26.2c0 2.4.1 7.3.3 9.1h-13.4zm38.1-32.2c2.2-5.2 3.7-8.5 4.9-12l10.1-.6 13.8 32c1.6 3.9 4 9 5.8 12.9l-13.4.5-3.4-8.4h-15.4c-.8 2.1-2.6 7.1-3 7.9h-13.1l13.7-32.3zm4.9 16.5h10.1l-5.1-13.7-5 13.7z"></path><path fill="#F6A01A" d="M337 464.2V498l-30-16.9 30-16.9z"></path><path fill="#FBE346" d="M276.9 464.2V498l30.1-16.9-30.1-16.9z"></path><path fill="#F47B20" d="M307 481.1V515l30-17-30-16.9z"></path><path fill="#F8CC15" d="M307 481.1V515l-30.1-17 30.1-16.9z"></path></g></svg></a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/privacy-policy">Privacy Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/gdpr-commitment">GDPR Commitment</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/communications-preferences">Communications Preferences</a></li>
        
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a></li>
        
          <li><a rel="nofollow" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a></li>
        
      </ul>
    </div>
  </div>

  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-status">
      <div class="c-footer__status">
        <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

      </div>
    </div>
    <div class="c-footer__section c-footer__section-copy">
        &copy; 2018 <a rel="nofollow" href="http://www.voxmedia.com">Vox Media</a>, Inc. All Rights Reserved
        
          <br />Sports data © STATS 2018 | SB Nation Combat
        
    </div>
  </div>

</footer>

    
  </div>

      <script src="https://cdn.vox-cdn.com/packs/chorus-6ac705166b00acecc0be.js" async integrity="sha256-FXY9ECbSNau5YCrY1U5GzaHnenYK/CWuFq4dCUOTqxI= sha384-TDBouwsTsSiEGzFhkif4CPZdH+0HMsNnnXSHmfqxl4AP8TBwVqcx93ThoAjd8RRg" crossorigin="anonymous"></script>
  

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    
</body></html>

